Need extra help installing your Ooma Hub or Telo system? Let us know.
#34013 by bubba_paul
Fri Nov 20, 2009 5:29 am
I just received my telo handset, got it set up as a 2nd personal line. everything is working find. But when I have a voice mail, the New Voice Message Indicator on the handset does not flash. Does this mean I have a bad phone? or is this feature not working yet ?
Bubba
#34017 by bw1
Fri Nov 20, 2009 6:13 am
Do you have a message on the screen that says, for example "2 new VMs"?

If so, and the blue light does not flash at the top, then yes, I would guess that you need to exchange the phone.
#34022 by tesla2
Fri Nov 20, 2009 6:42 am
bubba_paul wrote:I just received my telo handset, got it set up as a 2nd personal line. everything is working find. But when I have a voice mail, the New Voice Message Indicator on the handset does not flash. Does this mean I have a bad phone? or is this feature not working yet ?
Bubba


Mine didn't work properly until the handset received a firmware update from the base. Before the update, it would only flash while the handset was illuminated and then stop flashing when the display illumination turned off. Since the update it works as it should. However, the flash is relatively dim compared to other manufacturers handsets and not easily seen.
#34034 by bubba_paul
Fri Nov 20, 2009 7:41 am
I have no indication that there are any VM on the handset. But if I check for emails with the handset it will say I have a new email or if log into my-ooma it also shows the new VM

The handset firmware is up to date
Thx
#141311 by Graemeww
Mon Nov 06, 2017 12:11 pm
I had the older ooma box and for years the voicemail indicator on my Sony phones worked fine, after I listened to my ooma voice mail or after I deleted my new voice mail the "no voicemail" on the phones would show. Two weeks ago I upgraded to the new ooma box and now the voice mail indicator on my phones will not respond correctly.

If voicemail is left on my new ooma box the phones indicate that I have voicemail

After I listen to or delete the new voicemail my phones keep telling me there is new voicemail. It doesn't matter if delete the voicemail via the phones or on my ooma computer access.

The only way now to remove the "new voicemail" phones is to reboot the ooma device or receive another call where no voice mail is left.

Bottom line is old ooma worked fine for eight years, this new one has a bug

Who is online

Users browsing this forum: No registered users and 10 guests