omma Scout tab is red (orange) as soon as power is connecte

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
mbrown15
Posts: 8
Joined: Tue Aug 12, 2008 4:10 pm

omma Scout tab is red (orange) as soon as power is connecte

Post by mbrown15 » Mon Jan 05, 2009 10:19 am

it worked for several months and then suddenly the tab was orange and it has not worked since.

Have tried different jacks, etc. I even went directly from hub to scout with the same result.

No other lights or indicators.

Anyone have any idea what the issue may be?

wildcat69
Posts: 6
Joined: Wed Aug 27, 2008 6:44 pm

Re: omma Scout tab is red (orange) as soon as power is connecte

Post by wildcat69 » Mon Jan 05, 2009 12:48 pm

I am having the same issue. Would love to know what can be done to resolve this issue.

User avatar
Mojo
Ooma Moderator
Posts: 98
Joined: Fri Jun 27, 2008 11:54 am
Location: Palo Alto, California
Contact:

Re: omma Scout tab is red (orange) as soon as power is connecte

Post by Mojo » Mon Jan 05, 2009 2:16 pm

Usually an orange tab indicates a hardware failure on a Scout - I'd send a note to ooma Support to check if a replacement unit is needed.

wildcat69
Posts: 6
Joined: Wed Aug 27, 2008 6:44 pm

Re: omma Scout tab is red (orange) as soon as power is connecte

Post by wildcat69 » Tue Jan 06, 2009 8:24 am

What is the best way to put a three way phone splitter on a jack that is connected to the Ooma hub? Maybe this is also causing some of my issues if I am not hooking this up correctly. Thanks!

mbrown15
Posts: 8
Joined: Tue Aug 12, 2008 4:10 pm

Re: omma Scout tab is red (orange) as soon as power is connecte

Post by mbrown15 » Tue Jan 06, 2009 8:25 am

Mojo wrote:Usually an orange tab indicates a hardware failure on a Scout - I'd send a note to ooma Support to check if a replacement unit is needed.
I spoke to ooma Tech Support and indeed it was a HW failure.

They are sending a new scout.

Post Reply