Need extra help installing your Ooma Hub or Telo system? Let us know.
#31592 by wshafiq
Fri Nov 06, 2009 8:57 pm
I having been using Ooma for over a year and the service has been exceptional, until today. My device seems to have developed a problem. The buttons 1 and 2 are lit and status indicator is red. The internet connection is up and the speed is also okay. Here are the results of my speed test.

http://www.speedtest.net/result/614831537.png

I checked my router logs and it seems as if the device doesn't even attempt to establish a connection. Also tried connecting the device directly to my cable modem, but it didn't help. The buttons 1 and 2 light up as soon as I turn on the device and then stay on. Has anyone else experienced a similar problem? My cell phone does not work at home due to bad coverage in my area. I need to get my Ooma device working as soon as possible. Any help will be appreciated.
Last edited by wshafiq on Sat Nov 07, 2009 7:23 am, edited 1 time in total.
#31598 by ajw522
Fri Nov 06, 2009 9:42 pm
Try power cycling the Router and the Modem AND the ooma Hub!
#31600 by Groundhound
Fri Nov 06, 2009 9:47 pm
If power cycling does not work, can you connect to http://setup.ooma.com? What does the setup home page say? Next go to the Status page and see if your Modem port has an IP assigned to it. What are the first six numbers of the IP address (if there is one)?
#31633 by wshafiq
Sat Nov 07, 2009 7:33 am
I have tried power cycling the cable modem, router and ooma device, but it didn't help. I also connected the device directly to the cable modem and hooked up my laptop with the device using an ethernet cable. Still, I couldn't access internet through the device or setup.ooma.com. The device assigns a weird IP address (169.254.128.124) to my laptop and the gateway is blank. In the past, even if there were connectivity issue, I could still access setup.ooma.com to diagnose the problem.
#31635 by Groundhound
Sat Nov 07, 2009 8:14 am
Try the factory reset for the Hub:

1. Power down the Hub.
2. Hold down the ooma tab and while holding it down connect the power.
3 Continue holding down the tab for 30 sec. until all the Hub's lights start to flash, then release the tab.
#31637 by daet
Sat Nov 07, 2009 8:20 am
wshafiq wrote:The device assigns a weird IP address (169.254.128.124) to my laptop and the gateway is blank.

This address is not being assigned by the Hub. It is a self-assigned address that your laptop has. As Groundhound has suggested, try a hardware reset to factory defaults.

DG
#31650 by WayneDsr
Sat Nov 07, 2009 10:18 am
The device assigns a weird IP address (169.254.128.124) to my laptop and the gateway is blank.


Reboot the laptop connected to the ooma hub and it will obtain and ip address from the hub.

Wayne
#31682 by dknyinva
Sat Nov 07, 2009 3:28 pm
Sounds like your modem is not registering your hub MAC address. Try contacting your ISP and have them refresh your modem
#31691 by wshafiq
Sat Nov 07, 2009 4:00 pm
Thanks for the suggestions everyone. I tried resetting the hub by holding down the tab, but it didn't help. The lights flashed a few times and then 1 and 2 buttons turned solid red. I restarted my laptop but the hub failed to assign an IP to my laptop. I am not able to access the internet or setup.ooma.com page.

The ooma hub is connected to my router but does not show up in the list of connected devices on my router setup page. I have also tried connecting it directly to the cable modem with the same result. Not to mention that I have tried power cycling the modem, router and hub several time now. The 1 and 2 buttons light up within 3 seconds when I power on the hub :(
#31697 by Thuan.Tran
Sat Nov 07, 2009 5:14 pm
I have almost the same issue as yours. Mine is Ooma Telo that I just bought 2 days ago. After completing the activation online by using my current Vonage home phone #, need to turn off in 30 second and back on to get latest update. When I turn back on, I only see 2 solid blue light on Line 1 and 2. No light on the Ooma logo. I tried to press Brightness Adjustment but no luck. I have tried to contact 4 times to the customer supports but no use. I use the option 2b that connect my Ooma to the main router and the router to the Comcast cable. When I unplug and plug the Ooma power, I check on my router in the Attached Device, I see the Ooma MAC is assigned from my router with the valid private IP address. However, the Ooma MAC address is incorrect in the last digit #. Couple minutes, this IP address is gone.

I did try to connect my laptop to the Home Network connection from Ooma and launch either http://setup.ooma.com or http://172.27.35.1, but IE cannot display the webpage and I notified that my laptop IP address gets the local as 169.....

I don't know what is the Ooma tab reset on my Ooma Telo? Is it Ooma Logo? I did try to hold it during turn on Ooma power, but no luck.

Look like to trying for the less cost is useless, becuase of my time spent over two days already without luck and the Ooma technical support haven't helped much to make my device works.

The last support guy told me that need to let Ooma device with the power on 24 hours to get update. This is the last hope I can try before turning this device and keep my current Vonage.

It is very paintful to learn about new technogies that they say 1-2-3 steps setup in couple minutes to make a first phone call.

Please help me!!!

Thanks :?

Who is online

Users browsing this forum: No registered users and 9 guests