Need extra help installing your Ooma Hub or Telo system? Let us know.
#1705 by babynuke
Sun Jan 04, 2009 3:46 pm
New user here. I have been reading the documentation and have a concern about the system doing what I want.
I signed up for the premier service to have two lines. I am planning to port two existing numbers if the system will work.

This is what I want:
One number for voice, Broadband Answering Machine to answer and record messages.
Second number for FAX machine and the FAX machine to automatically receive faxes. *99 for outgoing faxes is not a problem.

Tech support told me to assign the Scout for voice number and the Hub for the fax number. I was told the fax number would not be available until the porting was finished; therefore there is no way to currently test this setup.

The system told me that I could not assign the main system number(which is the voice number) to a personal device.

Is there a way to make this work??
Fax machine, on the Hub, automatically receiving faxes; and voice phones, on the Scout, with the BAM automatically answering and recording messages.

Thank you for your time.
Ty
#1706 by mystore8
Sun Jan 04, 2009 9:23 pm
Hello! I'm sorry you are having the same problem as me.
What do you mean by you were told that? fax number would not be available until the porting was finished

Until the porting was finished? What port are you talking about?

I have the same problem. I got two lines, and I did follow all the instruction: *99 for outgoing faxes: assigned the Scout for voice number and the Hub for the fax number, It just doesn't work.
My fax was working when I had a land line, and now that I have ooma I can't fax or receive any. I can't return the Ooma system since already been more than 90 days I got it; I guess I'm stuck as you.
I just hope someone we'll help us on this.
Good Luck!
#1713 by babynuke
Mon Jan 05, 2009 5:03 am
Hello mystore8,
Tech support told me that I would not be able to assign my current land line FAX number to the Hub until the porting of that line was complete.
And the system will not allow me to enter the complete number, only the area code and first 3 digits to search fo an available number.

Hello scots,
Clicking on your link only brought up a blank page for me??
Once I copied the address and repasted, I got it to work. Yes, I have read that page before. This time, I went to the external link. It seems like we are out-of-luck for faxing. I will begin investigating the internet fax services.
Looks like I will be canceling the premier service and just porting over the voice line, unless tech support can find a way to make this happen
http://cp-ooma.talismaonline.com/al/126 ... 1431&bt=4n
http://www.soft-switch.org/foip.html
Tech support? Can we get this to work??
Ty
#1726 by Mojo
Mon Jan 05, 2009 2:21 pm
As the article mentions, we don't guarantee 100% reliability for faxing with ooma at this time. However, you should be able to test if inbound faxes work OK without porting your phone number.

As a test, can you try moving your Scout phone number to your ooma Hub? Afterwards, trying giving that number a call and check if your fax machine (that is connected to the Hub) picks up OK.
#1859 by babynuke
Fri Jan 09, 2009 2:08 pm
A little late in replying here.
Thank you, Mojo. I have not tried that test yet. Nor sure if I reallly understand it exactly.
Received an email from Josh with technical support telling me that the setup should work so I went ahead and faxed over my LOA to port the second FAX number. Once both numbers are ported I will setup and see how things work, then report here for everyone's information.
Ty
#3935 by babynuke
Wed Mar 04, 2009 8:43 pm
Porting of first number for voice was completed January 27th.
Porting of second number for FAX was completed March 4th.
Wireless phone base has been being used in the Scout awaiting the completion of the second port request.
I assigned the Hub to the second number for FAX.
The Scout is unassigned because I keep getting an error message about not being able to assign the original main number from shared devices.
Initial test with a cell phone seems to indicate the system will work fine.
Tomorrow, March 5th, will be the first day of actual operation.
Any problems will be noted here FYI.
Ty
#3948 by trim81
Wed Mar 04, 2009 10:17 pm
can you clarify?

What you are saying is that you sucessfully ported INTO an Ooma Scout?

I was not aware Ooma ports into Scouts.. (only thought they did Hubs)

Who is online

Users browsing this forum: No registered users and 9 guests