Need extra help installing your Ooma Hub or Telo system? Let us know.
#31164 by dawall2002
Wed Nov 04, 2009 12:37 pm
ISP is Air Cloud communications (microwave and static IP)

I have just received the ooma telo unit and have a few questions since I do not have a typical dsl install.
Our service,from what I understand, is distributed via microwave. We have a small antenna like device outside and a connection to it with a standard ethernet cable. It plugs into a coupler(dongle?) that provides power to the antenna. Then it plugs directly into the router (internet port) to distribute.

It looks like from your install diagram it should be plugged into the telos (to internet) plug then from the telo (home network) plug to the internet port on the dlink router. Is this correct?

Question 2
I checked on porting our number and it confirms that ,"it looks like we can port your number, start by visiting my ooma add ons". however beneath it it shows available #s in your calling area but doest not list my prefix. Does this mean we can not port our prefix? it seems to contradict the first statement. Porting our # would be important to us.

Thanks
Dan
#31171 by Aveamantium
Wed Nov 04, 2009 1:49 pm
Sounds like you have Wireless Internet (I have the same setup). Yes you can connect the Telo between the modem (antenna) and your router (as you describe) or you can connect the internet port of the Telo to a switch port on your router (like you would a normal PC). Either will work... The advantage of having the Telo between the modem and the router is you can use it to do conditional Qos (only works when you're on a call). If it is behind your router, it will compete with other LAN traffic so you'll need to rely on the router to provide Qos.

For your second question, I would assume that they just don't have any numbers in your exchange at this time. Shouldn't impact porting.

Edit: Some info on Qos... https://www.ooma.com/support/knowledgeba ... ty-service
#31228 by dawall2002
Wed Nov 04, 2009 6:04 pm
Thanks for the reply,
I have it up an running. sound quality is great and Voice mail works well and the Telo arrived in less that 24 hrs after placing the order (COSTCO). I did call for support twice... very busy day and should read the instructions a little less distracted. Anyway support was also excellent and solved simple problems quickly-no waiting at all

I am running it from the router and using the computer while in a call and it seems fine. If I encounter issues I'll put it in front of the router.

Very pleased so far!
Thanks

Who is online

Users browsing this forum: No registered users and 9 guests