Red logo flashing...1/2/trash/mail glowing blue...?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Toaster Driver
Posts: 3
Joined: Thu Oct 29, 2009 2:13 pm

Red logo flashing...1/2/trash/mail glowing blue...?

Post by Toaster Driver » Thu Oct 29, 2009 2:19 pm

I just got this today, was very excited to get it up and running but i'm getting more frustrated by the minute.

first run-through i had it hooked in after my router...fired it up, got the blue flashing logo which apparently means no connection

after that i ran the incoming cable (i have fios, no real "modem" involved) directly to the "internet in" and ran the other cable to the WAN port on my router. i got various blue lights but it kept cycling through like nothing was happening. i unplugged the cable that ran to the router and it started flashing red. i don't understand this...why would the pass-through internet being unplugged effect the ooma?

now it's stuck at red flashing logo and 4 buttons glowing blue... the 1/2/trash/and voicemail are all lit. i tried holding trash and stop to get it to restart (as i read on here) and it seems to have no effect. is my unit borked?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Red logo flashing...1/2/trash/mail glowing blue...?

Post by Groundhound » Thu Oct 29, 2009 2:34 pm

Assuming the reset procedure you tried is the one here: http://www.ooma.com/forums/viewtopic.ph ... 849#p29849. You need to give it time to download and install the latest software, a 20-30 process typically but can take an hour.

Dante R

Re: Red logo flashing...1/2/trash/mail glowing blue...?

Post by Dante R » Thu Oct 29, 2009 3:47 pm

Trash and envelope means it has no IP address.

Please clarify for me which cables are connected to which ports, please include the label on the port and the device to which it is connected.

I.E. "Modem" port on hub to "internet in" on router?

Toaster Driver
Posts: 3
Joined: Thu Oct 29, 2009 2:13 pm

Re: Red logo flashing...1/2/trash/mail glowing blue...?

Post by Toaster Driver » Thu Oct 29, 2009 4:47 pm

the only time i got any semblance of working was when i had my incoming internet wire (from outside...) ran to the ooma telo's "to internet" port and the "home networking" port ran to the "wan" port on my router. then it was going by rows of icons down the display glowing blue, sitting at the bottom frow of icons for a few minutes, and then starting over after a few minutes...

but now nothing is working, it's just flashing red and the line 1, line 2, mail, and trash icons are glowing blue

Toaster Driver
Posts: 3
Joined: Thu Oct 29, 2009 2:13 pm

Re: Red logo flashing...1/2/trash/mail glowing blue...?

Post by Toaster Driver » Thu Oct 29, 2009 5:53 pm

so...everything works now. don't ask me why or how...but everything seems to be up and running. only real issue now is the power plug on it comes undone SO easy...i've accidentally unplugged it multiple times already...that could be an issue.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Red logo flashing...1/2/trash/mail glowing blue...?

Post by WayneDsr » Thu Oct 29, 2009 6:45 pm

Toaster Driver wrote:so...everything works now. don't ask me why or how...but everything seems to be up and running. only real issue now is the power plug on it comes undone SO easy...i've accidentally unplugged it multiple times already...that could be an issue.
That is a known issue, if you call support or even email ooma they may replace it for you.

Wayne

Post Reply