Need extra help installing your Ooma Hub or Telo system? Let us know.
#27935 by Aristocat
Tue Oct 20, 2009 7:02 pm
I have tried everything and can not get this work. All I have is the 4 lights on the bottom. a blinking green and yellow light on back.

I have no idea what to do next..... It is not easy to set up at all
#27937 by Leeway
Tue Oct 20, 2009 7:10 pm
Reboot, reboot, reboot everything. Then when it gets going give it at least 20 minutes to receive software updates.
#27939 by Aristocat
Tue Oct 20, 2009 7:15 pm
Does that mean unplug everything? Like computer? Fios Modem? Router? Teleos? Hard drive?

Could someone please provide support? I really want his to work.
#27942 by Groundhound
Tue Oct 20, 2009 7:20 pm
Help us help you – a hint about how you have your Telo connected relative to your modem & router is a start. Have you allowed 20-30 min. for Telo to complete downloading and installing the latest firmware? When you activated your Telo online, did you choose to have your landline integrated with it?
#27943 by Aristocat
Tue Oct 20, 2009 7:28 pm
OK... i drove over and got my 13 year old nephew.


His modem is a router/modem fios, the teleo is connected to the second lan port. His apple time capsule is connected to the first lan port.

The timecapsule is a bridge for wireless. according to the teleo documentation everything is working fine... but no dial tone.

All lights indicate up and running on everything
#27948 by Groundhound
Tue Oct 20, 2009 7:56 pm
OK, so all Telo keys are lit blue. Have you tried a wired phone connected to the Telo's phone port?

Who is online

Users browsing this forum: No registered users and 13 guests