Need extra help installing your Ooma Hub or Telo system? Let us know.
#25461 by teloHouston
Sat Oct 10, 2009 5:19 pm
When I first plugged in my Telo, I got a sequence of flashing blue lights and then the Ooma logo started flashing blue.

I looked to see what might be wrong and saw that I had plugged into the home network port rather than the Internet port. I unplugged the device to connect to the Internet port and no lights appeared when I plugged back in.

I have read through the forums, but there seems to be nothing to help with this issue:

I have pushed the light button
I have unplugged/replugged
I have tried restarting by holding the stop and trash buttons
I have tried connecting directly to the modem (powering it off and on) and the yellow network port light in back keeps flashing, but I never see the green light (never getting an Internet connection)
I tried connecting with a laptop directly to the home network port, but my laptop does not recognize a network connection and will not resolve to setup.ooma.com or 172.27.35.1

Is there anything else I should be trying?

I don't understand why the lights would appear and flash blue on the first start and never appear again.

Thanks for your help!
#25466 by Groundhound
Sat Oct 10, 2009 5:27 pm
Sounds odd. Double check your power connections at both ends, if you're sure you are plugged into a live plug socket and you get no lights (check that light key again), it may be DOA. I'd give customer service a try before I returned it.
#25467 by niknak
Sat Oct 10, 2009 5:28 pm
there have been some issues with loose power cables going to the telo...is your's plugged in securely?
#25472 by teloHouston
Sat Oct 10, 2009 5:39 pm
Thanks for you quick responses. At this point I have the Telo plugged in Cable Modem > Router > Telo.

I unplugged the power and made sure it is secure in the device. When I plug it back in, the "Internet" network port flashes yellow and then has a solid yellow connection.

I pushed the light bulb button many times with no success.
#25474 by niknak
Sat Oct 10, 2009 5:43 pm
did you try doing a "factory reset" of the telo?
I use a hub so I';m not sure of the telo procedure
but basically it involves unplugging the telo, holding down the ooma tab while powering back up and continuing to hold the button down for about 30 sec. until all lights stop flashing
#25522 by Missileman
Sat Oct 10, 2009 9:46 pm
I just got my Telo today and got it up and running relatively quickly. One thing the web site indicated was that the first time the Telo connects to the internet, it will download its firmware update. This can take as long as 20 minutes. You have to just wait. The bottom lights of the unit will be a steady blue ( the play, stop, forward, back buttons ) while it is downloading the update. You have to wait quite a while. Then, the unit will restart itself, the Ooma light will turn RED, then finally Blue again. Then it should be ready for use.

Who is online

Users browsing this forum: No registered users and 10 guests