Need extra help installing your Ooma Hub or Telo system? Let us know.
#25630 by byoung210
Mon Oct 12, 2009 2:05 am
[quote="southsound
Are you trying to call your second line from your first line? This does not work with ooma and is not an indication that your second line does not work. Also, if you are trying to call out on your second number by pressing the line 2 button, this will not show your second number. If calling from the hub you need to dial **1 to have the second number caller id show.[/quote]

No I'm calling from my cell phone to the second line and it is not working. Although now that you tell me that the first line cannot call the second line, I'm kind of frustrated. I was under the impression it could. We got the second Ooma line so that we could set up my wife's grandmother on Ooma. She lives in an in-law suite attached to our home. So now it sounds like she will not be able to contact us.

I am not calling from the hub. I have the Scout hooked up and the phone number assigned to it. But when I place my call, the caller ID on my cell phone comes up with my primary number and not the number I've assigned to that Scout.
#25633 by jmassimilla
Mon Oct 12, 2009 4:16 am
focuspuller wrote:
2) Will the scout only "ring" when a call comes in on the second number?
Yes
3) And will the hub only "ring" on our primary number?
Yes


THE ANSWER FOR NOW IS NO!!!!!

Nothing can be setup until the site has the BUGS FIXED.

I had the same setup working until the site changed on October 1st....NOW NOTHING CAN BE DONE!!!

Read this thread.viewtopic.php?f=5&t=3345&start=10#p25114
To expand on it a little, the thread refers to an issue involving changing your password. I experienced the problem after making a change in my scout's ring count before going to voicemail. I emailed Dennis the info before I went to bed and it was fixed by the time I woke up the next morning.

Who is online

Users browsing this forum: No registered users and 9 guests