Need extra help installing your Ooma Hub or Telo system? Let us know.
#23447 by pjh
Fri Oct 02, 2009 2:00 pm
I put in a request to port my home number to Ooma and received an email on 21 September saying it was in process. When I called Ooma today, someone said it had been completed. Is there a way to confirm that the port has gone through? I thought that if I simply disconnected the wire from the phone wall outlet to the "wall" connector on the back of the Hub that the phone would still work (it didn't). I still have landline service on another phone in the house connected directly to a wall outlet, so I assume the landline service will continue until I actually cancel it.

However, I don't want to cancel the landline until I'm sure the port is done and working correctly. Any way to check?

Thanks.
#23457 by niknak
Fri Oct 02, 2009 2:10 pm
call your old telco and check your billing status, something doesn't seem right, maybe the port is done on ooma's end but not from your old telco's end...usually youy get an email from ooma's porting dept. when port is complete

check by testing for dialtone at the demarc
#23462 by murphy
Fri Oct 02, 2009 2:16 pm
Many (all) telcos will not permit a port if you have outstanding charges on your account. Make sure that your account is up to date and turn off any features such as call forwarding on that line.
#23491 by pjh
Fri Oct 02, 2009 3:35 pm
Just heard from my Telco . . . They say the number has been ported and the actual line will be disconnected tomorrow.

Hopefully everything will work out. Have a second line I need to port, assuming I can get it accepted by the Scout (the account page doesn't seem to work).

Thanks for the replies/help.
#23524 by murphy
Fri Oct 02, 2009 4:46 pm
I don't think that you will be able to assign your second land line to the scout until after it has been ported.

Who is online

Users browsing this forum: No registered users and 6 guests