Need extra help installing your Ooma Hub or Telo system? Let us know.
#22251 by thosj
Mon Sep 28, 2009 8:24 am
New to Ooma. I set up Ooma BEHIND my router because I have a Windows Home Server in my home and installing Ooma between my TWC cable modem and DLink DIR-655 router made the WHS remote access NOT work. No problem with getting Ooma to work BEHIND my router except for calling OUT it rings the phone on the other end but the Ooma phone goes to busy signal. The outside person can call IN and I can answer on Ooma and talk just fine. I can call in to the Ooma line and leave voicemail, retreive it, get an email that I got voicemail, everything just fine.

I have setup Ooma to NOT use a landline, it is connected to just a phone. I've tried 2 phones, a 3 phone cordless and an old regular Bell tone dial phone, same behavior with both.

I go to setup.ooma.com with my netbook connected to the HOME port and everything shows connected OK except Phone Line shows disconnected. Not sure if that's Phone or Phone Line to landline. If it's landline then that's correct, it's NOT connected to landline (nothing in WALL port) and wasn't setup for landline. On network tab, I set it to use Modem Port MAC Address: Use Built In per another post here, no change. I did NOT put the IP in the DMZ as also suggested here. Would that fix it?

IP address on Ooma is fine, it gets 192.168.0.xxx from my DLink DIR-655, wired of course. My home network works like always with Ooma connected this way. I have a blue Ooma tab and no other red lights.

I did a factory reset, hold Ooma tab 30 seconds, repowered everything, AFTER I took Ooma out from between my Modem and Router and put it BEHIND my router. Didn't fix it, but still have blue Ooma tab, dial tone, everything working except busy signal trying to call out.

Help!! I need to get this working satisfactorily before porting my old number to this and disconnecting from TWC Digital Phone serice.

Edit: Could this be that I have Time Warner Digital Phone connected to my cable modem somehow? I guess I could temporarily disconnect that and see if that fixes it. I don't have Ooma connected to my house phone wiring any way, but perhaps because Digital Phone goes somehow over the "internet" that's the problem. Ideas?
#22315 by thosj
Mon Sep 28, 2009 2:28 pm
I'm going to answer my own post.

After a couple hours, I tried calling my cell phone from Ooma and it worked. So I tried calling my home phone, the only one I tried earlier, Time Warner Digital Phone, and it worked fine!!

Go figger.

Anyone have any clue what happened? I didn't touch anything, in fact, I wasn't HOME between the earlier post and now. Something fixed itself and it's working fine now. Nothing changed at setup.ooma.com either!!
#33453 by dougkramer
Mon Nov 16, 2009 12:55 am
The exact same thing happened to me.

I had just switched from having AT&T CallVantage be my outgoing provider to Ooma being my outgoing provider (by re-wiring my Telo). AT&T CallVantage has been my incoming provider all along. My number will be ported in a couple of days.

I think the way it works is that if you are not connected to Ooma for outgoing calls, it goes to sleep, and you get busy signals. Once you hook up outgoing calls through Ooma, it takes a couple of hours for it to wake up and start routing phone calls.

Funny that they don't document this.
#33476 by shanndog
Mon Nov 16, 2009 8:07 am
Same problem for me. I get a busy signal when calling out, but others can call me. Happened last night. The next morning I can call fine. Happened the first time last night about 8 PM. My daughter was on the internet then, she is not now. That's the only thing I can see that might have caused a problem.
#33478 by thosj
Mon Nov 16, 2009 8:14 am
Hmmmm...activity on my old post from Sept.

Just for the record, mine has been working just fine, Ooma hub and 2 Scouts, hub behind my router. It would be curious to know what causes this, but my problem disappeared after a few hours and has never returned.
#33898 by raxxal
Wed Nov 18, 2009 8:27 pm
I am basically having the same issue. I can make calls to some numbers, but some I cannot. Some other numbers I get a busy signal. The TELO was fine for a few hours after it was installed and activated, next morning it was all screwed up, and it's that way now. OOMA tech support are trying hard to figure out what the problem is. It seems to me that all the call coming in are fine.
#46770 by mvdo
Fri Feb 12, 2010 12:06 pm
You may want to enable 10-digit dialing to resolve it (Preferences->System, click on Enable 10-digit dialing). I got a busy signal when trying to make an outgoing call with 10-digit number. When I enabled this, wait for a minute, then I was able to make the call.
#51361 by dlessnau
Fri Mar 26, 2010 6:05 am
I could not call any numbers without getting a busy signal. I was putting in the area code and no #1 first, because I was using Magic Jack and with that you don't put in the #1 first. After reading the forum, I finally got it working. All I had to do was dial all calls with the 1 and the area code. I'm happy now, as I thought I'd have to take it back to Best Buy for a refund.

By the way, Magic Jack worked pretty good but sometimes poor call quality. It is great to take with you when you go out of the country, plug it in to laptop, and make free calls back to the USA. I did that from Mexico and it worked fine.
#74708 by sheela72
Wed Feb 09, 2011 4:42 am
I cancelled my landline and when I went to set OOMA up for whole house by connected it to a phone jack I could make calls without a problem for 24 hours. The next day when I tried to dial out every call I made was busy. I could receive calls without a problem. I changed the hook up to connect directly to a phone and the problem dissappeared. I have contaced them as I want the whole house set up to see what the problem is but at least I can make the calls by setting it up directly through the phone. I tried to put it back to whole house after I got it working and the same problem happened by getting the busy signal on all outgoing calls. I tried 10 digit dialing and it told me it was not a valid setup.

I figured out my problem, even though I don't have a land line the signal from outside was interferring with ooma. All I had to do was disconnect the phone line that is coming into the house by unplugging it outside where it enters the home. Now it works beautifully!!! OOMA ROCKS!!!
Last edited by sheela72 on Wed Feb 09, 2011 7:34 am, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 7 guests