Can not access setup.ooma

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
mitch77
Posts: 13
Joined: Wed Sep 23, 2009 12:44 pm

Can not access setup.ooma

Post by mitch77 » Sat Sep 26, 2009 2:16 am

The OOMA is working, but I'd like to access the setup.

Tried the text URL
Tried the numbers URL
Connection times out in FF
can't connect using Chrome,
and can't connect with IE

Tried changing the RJ45 from Home to Modem, nope.

I tried after turning off COMODO firewall as well...nothing

Ooma hardware does not appear in Network Connections list.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Can not access setup.ooma

Post by murphy » Sat Sep 26, 2009 3:57 am

Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Can not access setup.ooma

Post by tommies » Sat Sep 26, 2009 4:10 am

Do not turn off your firewall. I am using Comodo too, and it does not cause any problem at all.

If you have your ooma before the router, the links by Murphy will work.

If you have ooma behind router, you have to temporary connect a pc to ooma HOME port for the links to work. While you there, go to Advanced page, copy the HOME port ip into the hub DMZ. Update. Also, in the router setting, assign a static ip for the ooma hub. Using this static ip, you now can access ooma web from within your LAN.
tommies

Post Reply