Need extra help installing your Ooma Hub or Telo system? Let us know.
#1139 by planetusa
Wed Dec 10, 2008 9:29 pm
I signed up and have Premier.

I am still under my trial period.

I have my Scout and Hub hooked up.

I have signed up and have two phone numbers, both of which are assigned to the Shared Devices.

My Instant Second Line is not working. If I pickup a phone on the hub and talk to someone then pick up a phone on the Scout, I am on the same call.

Any ideas as to what I am doing wrong?
#1144 by aviatorden
Thu Dec 11, 2008 10:46 am
I think you have to assign the scout as a new device with a different phone number. That's the way I have mine set up, and my second line works fine works. You also have to remove any DSL Filters you may have.

Den
#1153 by Bobby B
Thu Dec 11, 2008 3:58 pm
Usually when the four bottom lights of the Scout are lit up, it means it cannot communicate with the ooma Hub. Is the Scout ooma Tab blinking red? Do you have a DSL filter in the phone jack?

If you are using ooma without a landline, you can use this test to check if the Scout and ISL is working OK (otherwise you'd need a splitter if you're using a landline):

Set the Scout physically next to the ooma Hub, and take a phone cable and plug in a phone cable directly into the Scout's WALL jack. Take that same cable and plug it into the Hub's WALL jack. After powering on the Scout, its tab should turn blue.

Next, try plugging in a separate phone into the Scout in the PHONE port and give the Instant Second Line a try.

If the above test works, there may be an issue with your home phone wiring. Check out this thread for more information.

planetusa wrote:I forgot to mention, all lights on the bottom row stay lit.
#1156 by planetusa
Thu Dec 11, 2008 6:46 pm
I have my Scout working now but the Instant Second Line feature is not.

(The problem was I didn't have the cable going DIRECTLY to the Ooma Hub, I had it going through a router first).

Anyhow, the Hub is plugged up to the house wiring via the WALL outlet.

The Scout is plugged up to a cordless phone and it works well but now my other phone in the kitchen that was working when I had the Hub plugged up to the house wiring via the PHONE port does not work.

I am able to use the Scout's line one and two buttons and get two different dial tones but without my kitchen phone working, I am still not able to get the Instant Second Line working.

Who is online

Users browsing this forum: rexfunk and 10 guests