Need extra help installing your Ooma Hub or Telo system? Let us know.
#19639 by norm1961
Thu Sep 10, 2009 11:59 am
Hello, I have tried everything I know of so thought I'd seek out the experts. I have a new installation just purchased hub/scout from Amazon. I tried every suggested setup but started with:

cable modem - omma hub - PC

just to get the hub up and running.

I activated the hub first, no number porting, no landline requested.

I power cycled the modem first, then powered up the hub. It went through a light cycle and then just to a red blinking tab. I tried to connect to the internet as the set up quide states.

The hub went through a couple cycles and then seemed to get stuck in a boot cycle and now after many reset attemps, power cycles, cable changes, etc. It just goes through this cycle:

2, env, FF keys light up
1, trash, play keys light up
rew, stop, play, FF keys light up

1, 2 keys light up while tab changes from red to yellow...

then it just keeps going through this cycle no matter what I try.

Both the home and modem ports briefly show lights and activity but also keep cycling on and off. My PC never gets an IP address so I can't check the setup.ooma.com page for any status.

I am thinking this hub may be bad but wanted to see if anyone else had any ideas.

I did call tech support and they said return for a new one, I have that in motion but wanted to see if anything else comes to mind for anyone...

Thanks!
#19685 by norm1961
Thu Sep 10, 2009 3:16 pm
Yes, should have included that I saw those warnings and I have no 8's or B's and everything looks to be zero's at least they are either all zero's or all D's but I believe zero.

Also can't get to the setup page because the home port on the hub never comes up long enough for a PC connected there to get an IP and work, both of those ports start up show some brief activity then go dark and the PC states the ethernet cable has been disconnected...
#19687 by niknak
Thu Sep 10, 2009 3:20 pm
...both of those ports start up show some brief activity then go dark and the PC states the ethernet cable has been disconnected...


maybe the ethernet cable is bad? try replacing it with a known good one
#19716 by norm1961
Thu Sep 10, 2009 5:07 pm
Thanks, been there...

Replaces all cables with known good ones, reset and hard reset the device, tried moving it from right behind the modem to behind the router, nothing seems to work. I have a brand new one showing up in the morning I will see if it connects up, it if does then I will assume a bad hub. If not, I will be back for more thoughts...

I will update post with results...
#19740 by tommies
Thu Sep 10, 2009 5:46 pm
Do not worry about the light show just yet, try to connect a pc to the hub HOME port, and then point your browser to
http://172.27.35.1, see if the hub web interface come up.

If it does, go to Network Settings page and change the MODEM port to use it build in MAC address istead of Automatic.

If you planning to use the hub behind the router, go to Advanced Settings page and put the HOME port ip into the hub DMZ. This will help you access the hub web interface from your pc using the ip address assigned to the hub by your router. Do not do this if you put the hub right behind the modem and infront of every thing else.

Don't forget to power cycly the devices: unplug the power, and then power up one by one. First is the modem, then follow the next one of the connection chain.

If you know how to use the ipconfig command, use it, otherwise reboot your pc too.
#19765 by feartheturtle
Thu Sep 10, 2009 8:17 pm
I will throw out one quick / easy thing to try. Will only take a moment.

Earlier this week I had an ooma scout that put on a very impressive light show; similar to the one you describe. It kept lighting buttons in sequence, over and over and over . . .

I think the problem was a button on the scout that was "stuck." I was very frustrated at the problem (my kids had pushed buttons on the scout, causing the light show to begin), so in desperation I pushed several of the buttons myself, and the scout actually booted up as if it never had any issue at all.

Good luck.

Who is online

Users browsing this forum: No registered users and 11 guests