Need extra help installing your Ooma Hub or Telo system? Let us know.
#19301 by feartheturtle
Tue Sep 08, 2009 5:35 am
Greetings - hope someone can lend a hand. I've been impressed with the forum participation form both users and ooma staff, so the decision to try this service was easier to make after some review of this site/forums.

We just received our Costco bundle last week. Until this morning everything had gone quite well, except for the wiring in our house - which was quite a headache to get all the L2 connections squared away! I have the hub located in a back room of the house where the family computer/modem/router reside. Our scout is now in the kitchen, near the garage door, exactly where the old answering machine used to be.

This morning, while filling my coffee mug for the ride to work my kids asked about the scout. I explained that it was similar to the old answering machine, and that if the "play button" was blinking it meant we had messages. One of the kids pushed the play button and we heard the "you have no messages" announcement. Before I could tell them not to push any more buttons, they of course had done so. The scout began to emit an irratating tone, which started to increase in volume. So I just unplugged the power cord from the back of the scout. After about 30 seconds I plugged the power cord back in.

Now the scout goes through quite a light show. Top row, middle row, bottom row light up. Then it begins lighting each button in sequence, all the while the "ooma tab" is blinking & changing colors (blue, red orange) This button lighting and tab blinking keeps on going . . over and over and over. I checked the ooma hub in the back room, and it seemed to be OK, except the "envelope button" was lit up. Holding the button down for a few seconds cleared that light.

1) I tried for a second time to restart the scout (unplugged for 30 seconds or so). No help.
2) I left it unplugged for 15 minutes while I took the kids to school. No help.
3) I unplugged it again for 30 - 45 seconds, then plugged it in while holding down the ooma tab for close to a minute (does that work on the scout??). No help.
4) For a brief moment I unplugged the wall jack from the scout and the ooma tab was blinking red, all other buttons were off. Reconnected the wall jack and . . . . instant light show.
5) I left the scout unplugged. Hooked the kitchen phone to L1 (dial tone). Then headed off to work. The hub seems to be OK in the back room.

Can anyone tell me what is going on with our scout?
#19304 by thbjr
Tue Sep 08, 2009 5:53 am
Certainly more experiance will come along than I have, but have you tried a hard reset of the scout? I haven't seen it talked about in the forums, but the scout's Ooma tab also depresses as a switch, just like the hub tab does. Remove power, wait a couple minutes, depress the Ooma tab switch and while depressed power up the Scout. Continue holding down the tab for about 30 seconds and watch the light show. I think that that will reset the Scout to factory defaults, the same way it does the hub. On the hub the light show last for several minutes, so be patient.
Tom

Welcome to the forums!!!
#19305 by feartheturtle
Tue Sep 08, 2009 6:17 am
Thanks for the welcome - seems like a friendly place.

Perhaps I didn't wait long enough after my "hard reset" attempt this morning? I'm not sure if the scout has the same type of resets as the hub. Anyone know for sure?
#19308 by Groundhound
Tue Sep 08, 2009 6:40 am
You had it working once so your internal home connections are probably OK. Are you using DSL or Cable? Do you have a phone company landline? If Cable with no landline, make sure all the phone company connections in the demark box are physically disconnected by pulling the modular plugs to remove phone company voltage from the line.
#19309 by feartheturtle
Tue Sep 08, 2009 6:47 am
Thanks for the suggestions.
All worked fine for roughly two days.
We have cable internetm. Modem >> ooma >> netgear wireless router.
We have no land line - our circuits are disconnected at the outside interface. No stray voltage is present in the house wiring.
#19311 by WayneDsr
Tue Sep 08, 2009 6:55 am
Did you unplug the Scout from the phone wiring and plug it back in to the wrong jack? (wall cord to the WALL port on the Scout)

Wayne
#19315 by feartheturtle
Tue Sep 08, 2009 7:15 am
I have (2) two line splitters <L1 , L2, L1+L2 jacks>. One for the hub, one for the scout.
L1 = hub phone jack (supplies dial tone to whole house)
L2 = wall jack (connects hub & scout)
The telephone in the kitchen was connected to phone jack on the scout (for the weekend at least - now that telephone is connect to splitter so it gets a dial tone from the hub).
During this mornings reset attempts the splitter did disconnect briefly (which means the hub and scout were no longer connected via L2). At that point the ooma tab on the scout was blinking red. Once I reconnected the splitter the light show resumed.
I'm at work now - it will be 8 or 9 hours till I can try another reset. At the moment the scout has no power. The hub's ooma tab was blue before I left the house.
#19316 by Groundhound
Tue Sep 08, 2009 7:36 am
If the problem still exists when you get home, try temporarily connecting the scout's wall port to the hub's wall port with a short phone cord to see if it will connect without the house wiring involved.
#19317 by feartheturtle
Tue Sep 08, 2009 7:46 am
Groundhound wrote:If the problem still exists when you get home, try temporarily connecting the scout's wall port to the hub's wall port with a short phone cord to see if it will connect without the house wiring involved.


Thanks, I can/will certainly give that a try. It did seem odd that for the brief time this morning that the "wall jack" on the scout was disconnected the only light visible was a blinking red ooma tab. But when the connection was re-established the light show resumed immediately.
#19361 by feartheturtle
Tue Sep 08, 2009 4:22 pm
Its working!

So, I'm starring down at the blinking scout (now plugged directly into the hub), and all I think is: "I can't believe just pushing a few buttons would cause this . . . "

So I push a few buttons randomly like my kids did this morning, and what do you know? Blue light! The only thing that makes sense is that one of the buttons must have been stuck in the depressed position.

Thanks for all your help!

Who is online

Users browsing this forum: No registered users and 6 guests