Need extra help installing your Ooma Hub or Telo system? Let us know.
#16628 by qdv206
Thu Aug 20, 2009 2:12 pm
I am using Comcast connect to a D-Link DIR 615. Ooma is connected to the DLink router from the Home port to port 4 on the router.

I set the static IP for ooma hub to subnet mask to and was able to get in the hub setup page through my router.

Them tried power on and off bunch of times, but the ooma hub still have blinking red light with 1,2,trash,envelop on red. Any help would be great!

-when I tried to plug the ooma hub directly to my comcast modem, it work fine, but I really need it to work behind my router.

Dlink Router Page:
Ooma Home Page:
Network Page:
Advance Page:
Status Page:
Port Page:
#16630 by murphy
Thu Aug 20, 2009 2:33 pm
Use the modem port on the ooma hub to connect to your router. Leave the Home port empty.
#16631 by Neubiee
Thu Aug 20, 2009 2:38 pm
Hi there,

1) Unplug power cord in this order: OOMA, Router, Modem

2) Plug your Modem back in FIRST

3) Then plug your ROUTER in Second (I would do a hard reset after you turn it on. On the DLink there should a tiny hole - use a paper clip hold it in for about 60 seconds or use the soft control that says something "reset to factory settings" )

4) Plug your OOMA in BUT Hold down the ooma tab [blue light] connect the power. cable goes from Router to ooma "modem" port <Hold it down while you plug it in>


continue to hold for 30 secs

until all the lights start flashing and once the flashing of all lights are done release the tab and the device will reset to factory settings.

**Not sure why your trying static IP*** but the above procedure should fix it!

If you want to access the ooma setup page just plug your computer into the "HOME" port of ooma after you have everything up and running!
#16634 by qdv206
Thu Aug 20, 2009 3:11 pm
ok Thanks so much! got it to work
The reason why I tried static IP is the first week it was fine, then 2nd week it has red light. So I search around in this forum, and decide to give it a static IP, see if that will fix it.

I think the main problem is the ethernet cable that came with ooma. I tried to plug the ooma hub directly into the comcast modem using that wire and it won't work, so I used a different ethernet cable, follow your steps and it worked.

Who is online

Users browsing this forum: No registered users and 8 guests