Help with computer setup please.

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
kingfish600
Posts: 2
Joined: Tue Aug 11, 2009 7:27 pm

Help with computer setup please.

Post by kingfish600 » Tue Aug 11, 2009 7:33 pm

my setup is cable modem>ooma>wireless router>windows xp computer. My ooma is working and my wireless internet is working but not my xp pc it's hooked to the router and will not conect. Any ideas?

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Help with computer setup please.

Post by Aveamantium » Tue Aug 11, 2009 7:56 pm

If your wireless connection is working everything upstream is working therefore it has to be something on the XP machine itself. Have you tried releasing and renewing your IP address on the XP machine? Rebooting usually takes care of this but if that doesn't click the start button and the run menu. Then type command in the run box and hit enter (this should bring up a dos box). At the dos box command prompt type "ipconfig /release" without the quotes and hit enter; then type "ipconfig /renew" without the quotes. You can check to see what IP your computer ended up with by typing "ipconfig /all" which should show that your computer has an IP of something like 192.168.x.x, and a gateway IP of the router's LAN IP.
Go AVS!

kingfish600
Posts: 2
Joined: Tue Aug 11, 2009 7:27 pm

Re: Help with computer setup please.

Post by kingfish600 » Tue Aug 11, 2009 8:40 pm

Thanks that worked!

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Help with computer setup please.

Post by Aveamantium » Tue Aug 11, 2009 8:41 pm

Glad to help. Welcome to Ooma!!
Go AVS!

Post Reply