Problem with OpenDNS

Need extra help installing your Ooma Hub or Telo system? Let us know.
Posts: 12
Joined: Mon Jul 20, 2009 5:58 am

Re: Problem with OpenDNS

Post by KevinDoman » Mon Jul 27, 2009 9:00 pm

Ok, let's try this:

1. Check the wireless PC IP address, it should be on the same network as the Ooma hub (172.27.35.x)
2. Find the IP address of the Ooma hub (probably
3. Use Notepad to edit the "hosts" file in C:\Windows\System32\drivers\etc, and add this line right below the 'localhost' line: localhost # Local page to my ooma hub

Notepad will try to save this file as a ".txt" file -- DO NOT let notepad do that, but make sure you select save as type is "all files" and the file name is "hosts" with the quotations.

This way, when you type, your PC will look at this file first for the correct IP address BEFORE it heads out to OpenDNS server for further lookup.
Groundhound wrote:Yes, except the OP is running his ooma hub in front of his router.
KevinDoman wrote:
jimc28352 wrote:I have my system set up like this...Modem>>Ooma>>>Router>>> Wireless PC's. I put the Opendns settings into Ooma and now I can't access the network settings on Now, whenever I try to log into the Ooma hub, I get the following link.

Any help would be appreciated.
There are multiple answers to this topic somewhere, but let's see if I can repeat it here:

1. Unplug your Ooma hub from Internet
2. Plug your computer into the Ooma hub's 'Home' port
3. After a few minutes, the Ooma hub should give you an IP address. You can see which address this is by running "ipconfig" from the command prompt
4. Open a web browser and visit "". The Ooma hub shoud direct this webpage to its internal page
5. In Setting --> Advanced section, the DMZ Address should be (Ooma hub's IP address).

Once all of that is completed, you can unplug your PC and connect the Ooma's 'Modem' port back into router.

The hub should receive its IP address from your router

You can go to the admin page of your router to see what IP address it gave to the Ooma hub

In my case, I found that my Linksys router gave the Ooma hub

I visit the ooma hub's address by

That's it!

Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Problem with OpenDNS

Post by Groundhound » Tue Jul 28, 2009 7:53 am

KevinDoman wrote:Ok, let's try this:

1. Check the wireless PC IP address, it should be on the same network as the Ooma hub (172.27.35.x)
Since the OP's configuration is modem > ooma hub > router > wireless PC, the PC will be assigned an IP by the router, probably in the range. Whatever IP range the router's DHCP server uses to assign to client PC's, it should be different than the 172.27.xx.xx range the ooma hub's DHCP server uses by default to avoid having two DHCP servers assigning IP's on the same net. When the ooma hub is between the modem and the router, there are two IP nets established:
  1. The ooma hub establishes a net between itself and the router's WAN port in the 172.27.xx.xx range by default.
  2. The router establishes a net between itself and all devices on its LAN in what should be a different IP range, like
This of course is moot as far as the OP's stated problem, which I think he has resolved.

Post Reply