Need extra help installing your Ooma Hub or Telo system? Let us know.
#13343 by iserum
Fri Jul 17, 2009 6:35 pm
When i use phone the network speed slows down to 300K from 7Mbps and upload left to 14K. i did test it few times with same result. my connection is Modem <> ooma <> router
#13351 by Aveamantium
Fri Jul 17, 2009 6:55 pm
Depending on how your Qos is setup in the ooma hub, this would be by design. Whenever a phone call is initiated the ooma hub will reduce the LAN speed to the user entered values in the upstream and downstream internet speeds minus the reserved bandwidth for calls. Check out this article to see how to set it up properly.

Edit: l can't get the link to work right, see post below...
Last edited by Aveamantium on Fri Jul 17, 2009 8:12 pm, edited 3 times in total.
#13361 by ggilman
Fri Jul 17, 2009 7:45 pm
With your setup, bandwidth test from a PC behind the router won't measure bandwidth used by the phone call, even though some is being consumed. So, it's not that your bandwidth itself has disappeared, but is being consumed by ooma and not measured by your test.

Even so, the bandwith consumed by ooma may appear to be considerably greater than actual bandwith used for the phone call. This is to ensure a clear phone call. As Aveamantium says, this is by design. The assumption is you'd much rather have clear voice signal at the expense of your other downloads taking a bit longer. Going from 7M to 300k seems a bit extreme though.

The link Aveamantium posted seems to be broken for me. With your setup though, the ooma is controlling your QoS. You can see the QoS settings by going to in a web browser. Under "Advanced", you will see the Quality of Service section. The 3 numbers here control your QoS. Based on these settings, ooma tries to consume more or less bandwidth at the expense of quality.
#13365 by Aveamantium
Fri Jul 17, 2009 8:09 pm
Yeah, for some reason my link above keeps breaking...

Click the Knoledgebase above (in the red bar under support)
Click the Knoledgebase Tab
Under Technical Support click the Configuring Quality of Service (Qos)
#13434 by StevenJohn
Sun Jul 19, 2009 6:52 am
When I had my setup cable modem > ooma > router I had this same problem. I spoke to ooma tech support and they advised me to just turn off QoS in the Advanced section of ooma setup. This worked well. I imagine that according to your network and internet usage there may be situations where your call quality may drop with these settings, but I did not experience a problem with QoS turned off.

I now have my setup cable modem > router > ooma and I am running Tomato firmware on the router. I have configured the QoS in Tomato as others have suggested here on the board. I have used it with OoS on and off and with my network usage I have not seen a benefit. I get really good quality calls both ways so I just leave it off. If my network usage changes, it's there if I need it.

#13517 by iserum
Mon Jul 20, 2009 7:59 am
i have changed my setting modem <> router<>Ooma. My internet banwidth drops to 2.5Mbps from 7. Call quality is OK not great, i will test it for few days and make my decision to keep ooma or not, this is very important for me since we use netflix to watch streaming movies. this has not been the issue with my vongae connection. right now i have not cancelled vonage yet, vonage is disconnected at my router and calls are forwarded to Ooma.
Use of vonage has almost no effect on network usage there are many instanceas that i was on phone and kids watching netflix streaming (HD) movies without any delays and other internet use at the same time.
#13518 by Aveamantium
Mon Jul 20, 2009 8:10 am
With your ooma behind your router it should not be slowing down anything (outside of the 40kbps that it uses for the call) since the ooma is not in control of the LAN traffic shapping.

Edit: I'm assuming with this setup that you don't have anything plugged into the Home port on the ooma; is this correct?
Last edited by Aveamantium on Mon Jul 20, 2009 8:13 am, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 16 guests