Problems with Ooma online registration after installation

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
nukubati_fj
Posts: 2
Joined: Wed Jun 24, 2009 3:56 pm

Problems with Ooma online registration after installation

Post by nukubati_fj » Wed Jun 24, 2009 4:00 pm

I have already connected the ooma unit between the router and my computer. All is set up correctly (as per option C in the installation guide) and I have access to the internet and my phone line is working as per usual. The 1 & 2 buttons are solid red. The guidebook suggests that I should check my internet connection, but has no other advice. My internet connection is working fine, but the ooma unit has not automatically registered itself to work. If anyone has any ideas please let me know.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Problems with Ooma online registration after installation

Post by Groundhound » Wed Jun 24, 2009 4:21 pm

Since phone support is still open for the next 40 minutes, I'd give them a quick call to see if they can resolve your issue at 1-888-711-6662

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Problems with Ooma online registration after installation

Post by tommies » Wed Jun 24, 2009 4:33 pm

nukubati_fj wrote:I have already connected the ooma unit between the router and my computer. All is set up correctly (as per option C in the installation guide) and I have access to the internet and my phone line is working as per usual. The 1 & 2 buttons are solid red. The guidebook suggests that I should check my internet connection, but has no other advice. My internet connection is working fine, but the ooma unit has not automatically registered itself to work. If anyone has any ideas please let me know.
Hello

Just by chance, did you activate your hub before actually installing the hub? It have to be done on the ooma activation page

Second, if you already done so, make sure that you got the MAC address correctly, look out for thing like number 8 vs. capital B. If so, you need to call CS.
tommies

nukubati_fj
Posts: 2
Joined: Wed Jun 24, 2009 3:56 pm

Re: Problems with Ooma online registration after installation

Post by nukubati_fj » Wed Jun 24, 2009 5:08 pm

thanks to you guys for replying.
i contacted ooma and they must have done something because its all happening now, blue tabs, the numbers working and all that.
This thread can be closed now.

Post Reply