Need extra help installing your Ooma Hub or Telo system? Let us know.
#10093 by desh
Thu May 21, 2009 4:16 pm
Hi,
I'm wondering if the following configuration is possible:

Primary Number (landline, currently being ported to Ooma)
Secondary Number (Ooma assigned)

Hub
Rings when either primary OR secondary numbers are called. Secondary number's ring pattern is three short tones, while Primary number pattern is the default.

Scout
Rings ONLY when the Primary number is called using the default ring pattern.

I thought I had this setup correctly in preferences, but in use I'm finding that the Hub only outputs a ring pattern when the secondary number is called. It does not "ring" when the primary number is called. I can see the "1" button flash and if I pick up the phone and hit the "1" button it answers the call, just no ring noise. Sort of a pain since the hub is in my office and its very possible I won't hear the other phones in the house ringing.

Is it possible to get the hub to ring for both numbers and the scout to ring for just one?
#10131 by Bobby B
Fri May 22, 2009 8:32 am
Hi Desh,

Right now, this can't be accomplished. Numbers can only be assigned to the "Shared" device pool or to a personal device. When someone dials a number, it will only ring the device(s) that have that number assigned.

We've written up a spec to change this behavior, but we don't have any short-term engineering plans right now to implement the spec in the future.

-Bobby

Who is online

Users browsing this forum: Google [Bot] and 10 guests