Need extra help installing your Ooma Hub or Telo system? Let us know.
#110264 by dabuddha
Sat May 25, 2013 5:49 pm
I just got my Ooma box today and I went through the registration. The outgoing calls worked fine but when I try to make incoming calls, I get nothing. I see the 1 light on the box turn red for a sec and then turn back blue. On the receiving side, I never hear the phone ring. On the calling side, it looks like it answered automatically but then it automatically disconnects in 1 sec everytime.

I spent over an hour with tech support and he changed my phone number 3 times to try to fix it but he got nowhere. He then told me I need to call my ISP to figure it out (which makes absolutely no sense). Any ideas?
#110265 by dabuddha
Sat May 25, 2013 5:57 pm
I did some further testing just now. I turned on my home phone so I could hear the dial tone. I then dialed the home phone number from my cell phone and it showed up on my home phone's call waiting. I then hit the flash button on my home phone and it connected fine. So incoming calls don't ring at all unless it's a call waiting call.
#110266 by murphy
Sat May 25, 2013 6:16 pm
Is the "envelope" button orange?
If it is, press and hold until it turns blue.

It sounds like you have Do Not Disturb (DND) enabled.
#110269 by lbmofo
Sat May 25, 2013 8:38 pm
Did you connect ooma's phone port to your wall jack? You need to connect a phone directly to ooma. Telephone co wiring has to be disconnected from your housewiring for you to use the housewiring.
#110270 by dabuddha
Sat May 25, 2013 9:23 pm
Yep it's connected to the wall jack. I'm able to make outgoing calls just fine. It's incoming calls that aren't working

EDIT: Reread your message. Turns out verizon must have reconnected my house wiring when they installed my FIOS. I hooked up my phone directly to the ooma hub and it worked. TY for your tip! I'm ecstatic that it worked but dismayed that I need to figure out how to disconnect the house wiring from verizon now. It's odd that outgoing calls worked fine though

thanks again!

Who is online

Users browsing this forum: No registered users and 7 guests