Need extra help installing your Ooma Hub or Telo system? Let us know.
#109453 by av8torfl
Thu May 02, 2013 4:31 pm
I have tried using ooma directly off cable modem with pass thru to router for all other pcs, yet router
does not accept ooma output. Ooma tel is functioning in either config, direct from modem of off
router but router will not work offf ooma device.

any ideas?

thanks
#109454 by lbmofo
Thu May 02, 2013 4:47 pm
Modem, ooma, router. Turn off everything. Remove battery from modem if exists.
Turn modem on first wait until online then ooma wait until blue then router.
#109455 by av8torfl
Thu May 02, 2013 5:33 pm
lbmofo wrote:Modem, ooma, router. Turn off everything. Remove battery from modem if exists.
Turn modem on first wait until online then ooma wait until blue then router.


Thanks, I finally am back at original config but will try your suggestion tomorrow.

Thanks again
#109459 by EX Bell
Thu May 02, 2013 9:10 pm
av8torfl wrote:I have tried using ooma directly off cable modem with pass thru to router for all other pcs, yet router
does not accept ooma output. Ooma tel is functioning in either config, direct from modem of off
router but router will not work offf ooma device.

any ideas?

thanks


What kind of router? Is this an Apple Airport Extreme by chance? If it is, change its DHCP IP address range to 172.16.x.x rather than Apple's default of 10.0.x.x

I had a probelm with a client's Airport Extreme where it would not accept an IP address assignment from the Telo in the factory configuration, but when I changed the Airport Extreme address range to 172.16.x.x, it worked immediately. You can also use 192.168.x.x, but in that case, I would recommend you set the DHCP Range to 192.168.3.x, since some modems makers will use 192.168.1.1 for their IP and others use 192.168.2.1 for their IP. All three can assign IP addresses, but they need to all have at least the third octet set different from one another. If for example all three had a DHCP Range starting at 192.168.1.x, you would never get a connection because of IP address conflicts.

If this is an Apple Airport Extreme, you can also just set the Connection Sharing to "Off (Bridge Mode)", but this eliminates your NAT firewall. Speaking of that, again if this is an Airport Extreme, you may get a "Double NAT" warning message. You can just disable the message and rest assured that it will be fine.

Since you're using a Cable Modem, you need to reboot, but in order. Before you unplug the modem:

1. Take note of which lights on the Cable Modem are on (indicating it's normal idle state), then completely power down the modem, the Telo and the router. This means pulling the power plug from the back of each, not just turning any of them off by a built-in switch. Obviously, the Telo has no power switch.

2. Plug in the cable modem and wait for it to get a connection to the provider and stabilize. Look for those familiar lights on the modem.

3. Once ready, Plug in the Ooma Telo and wait for all lights to turn solid blue.

4. When the Ooma is up and running, plug-in the router and wait for it to stabilize.

Does it work now?

Who is online

Users browsing this forum: Google [Bot] and 11 guests