Porting in four days?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
peabody
Posts: 122
Joined: Wed Feb 20, 2013 10:02 pm

Porting in four days?

Post by peabody » Tue Mar 05, 2013 6:03 am

I initiated the port of my AT&T landline Saturday morning, and today found a voicemail from CS saying the transfer would take place Wednesday. Is that even possible? I was expecting several weeks before Ernestine would get around to it.

Anyway, my understanding is that the test of whether it's been ported is that an incoming call to my landline number actually rings on my Telo, and not on my landline phones. Is that right? And only then do I disconnect Ernestine at the interface box, and call her to cancel service.

billinin
Posts: 15
Joined: Sat Feb 09, 2013 9:31 am

Re: Porting in four days?

Post by billinin » Tue Mar 05, 2013 6:27 am

I ported over from ATT just about 3 weeks ago. 3 day process. Your existing landline will ring on Telo when complete. I waited 2 business days before calling ATT to verify. ATT told me the cancelation was automatic with porting. Good idea to call anyway and verify. Be prepared to receive weekly letters from ATT telling them how sorry they are you have canceled and making offers for your return.

Hopefully you don't have internet through ATT DSL for a smoother process, if so you will need to take steps to maintain that service.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Porting in four days?

Post by lbmofo » Tue Mar 05, 2013 6:30 am

2 days is the current porting record: viewtopic.php?t=10938#p88639
You can call and verify landline service cancelled when you start receiving calls on Telo.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

peabody
Posts: 122
Joined: Wed Feb 20, 2013 10:02 pm

Re: Porting in four days?

Post by peabody » Tue Mar 05, 2013 3:53 pm

While I'm thinking of it, there are two bad links in the "porting update" email I received from Ooma:

https://www.ooma.com/support/knowledgeb ... umber-ooma

https://www.ooma.com/support/knowledgebase

Apparently knowledgebase is now something else.

MarkOoma
Posts: 12
Joined: Wed Feb 20, 2013 6:18 pm

Re: Porting in four days?

Post by MarkOoma » Wed Mar 06, 2013 3:27 pm

Same experience here, I made my request on Sunday, the port was complete this morning, so that was the 3d business day. I've been on hold with AT&T longer than 3 days.

Post Reply