Need extra help installing your Ooma Hub or Telo system? Let us know.
#106209 by ancaster
Thu Feb 07, 2013 4:38 pm
My number got ported today, yay!
So now I'm going to plug my Ooma into an unused phone jack and activate my existing phones.

This my box. The grey wires exiting from the centre bottom lead to my phone jacks in the house.
Do I disconnect:
The blue wires (top right screw)
The white wires (bottom right screw)

Thus severing the connction from the demarc and I'm good to go?

Image

These loose blue and white wires don't have to be connected to create a loop, correct? ie; they can be left dangling/capped.

Thanks!
#106210 by lbmofo
Thu Feb 07, 2013 4:56 pm
If you are certain the 2 gray wire bunches are going into the house walljacks, take the 2 blue-white off the screw terminal and connect them together; take the 2 white-blue off the screw terminal and connect them together. You can use 2 of the unused screw terminals to do this or get a box of the butt conectors to do this.

IDEAL 85-950 2 wire butt splice scotchlok connectors from Home Depot
Image
#106212 by ancaster
Thu Feb 07, 2013 5:17 pm
Ok, great!

I have 3 jacks in the house so one of the grey must be spliced, it's the only telco box I can see.

So 1 blue connects to 1 white.
The remaining blue connects to the remaining white.

Dumb question, how do I know before testing I have connected the correct blue to the correct white, and not crossed them?
#106233 by lbmofo
Fri Feb 08, 2013 12:33 pm
Yes, great. Enjoy Ooma!

BTW, since your port just happend, before you took the blue pair off the screws on the right, you still had dialtone from the phone company right?

Who is online

Users browsing this forum: No registered users and 12 guests