Need extra help installing your Ooma Hub or Telo system? Let us know.
#106037 by amoney
Sat Feb 02, 2013 10:52 am
Thanks for everyones input.

When holding the antenna down, I do not hear "Handset Registration Mode Enabled".

I do not see the Linx device listed in myooma, I suppose thats why I can not find the Setup DECT settings page.

I do feel the reset switch inside the Linx depressing successfully. Held it for 30 seconds with out any apparent response, just keeps flashing amber. Line status is off as I did not connect my phone to the Linx.

I will try the cold reboot of the Telo later today.

But I am suspicious that the factory reset on the Linx is not working may indicate a faulty Linx.
#106038 by thunderbird
Sat Feb 02, 2013 10:55 am
Not MY Ooma, Ooma Setup:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on the DECT tab.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on the DECT tab.

The phone needs to be connected to get a blue light.

But Tom the Ooma Moderator said that your DECT Radio isn't working in your Ooma Telo. He can see it from the Ooma side.
So you have to get the Ooma Telo DECT Radio working in order to register your Linx device. If it won't work, you have to replace your Ooma Telo.
#106040 by amoney
Sat Feb 02, 2013 11:02 am
Doah!

Been too long thanks... checking on that now...
Last edited by amoney on Sat Feb 02, 2013 11:20 am, edited 2 times in total.
#106042 by Tom
Sat Feb 02, 2013 11:16 am
My response was based on an error message in your log. Sometimes a slow power cycle can fix this, but otherwise the telo needs to be replaced. The Linx is likely fine but won't show up if the DECT module is bad. So besides the power cycle it just means frustration to try anything else.
#106043 by amoney
Sat Feb 02, 2013 11:20 am
Its stuck in the old handset mode. Tried again to change the mode, still unsuccessful.

Decisions decisions...

Big thanks for all the fast responses!

I will follow up on this little project later (try Tom B suggestion cold reboot).
#106049 by Tom
Sat Feb 02, 2013 11:36 am
You can't change modes if the DECT module is bad because it won't accept a different software load.
#106065 by thunderbird
Sat Feb 02, 2013 12:52 pm
Caution: The factory reset might not allow your Ooma Telo to reboot if it trys to load the HD2 Linx firmware. Proceed on your own risk. The Ooma Telo in this state will continue to function okay; you just can't use the DECT radio functions.

An Ooma Telo factory reset will usually restart the Ooma Telo in the HD2 Linx mode. If nothing else, it's worth a try. Procedure follows:

Factory Reset Ooma Telo - Old Alternate Manual Procedure
1. Remove power from the Ooma Telo.
2. Repower the Ooma Telo.
3. Line 1 & Line 2 lights come on.
4. Line 1 & Line 2 lights go out and the Trash and Envelope lights come on for a very short period of time.
5. The Trash & Envelope lights go out and the bottom row (runway lights) starts scanning to the right. (sequence above may be slightly different with later firmware versions)
6. When the scanning stops, the Ooma symbol will began flashing Red.
7. Press the Trash button, then the bottom row Stop button (small square button).
8. Hold both the Trash and Stop buttons pressed until told to release.
9. The Ooma symbol will alternately blink Red and Blue.
10. The Ooma symbol will turn solid Red.
11. Release the Stop and Trash buttons.
12. Wait for a short period of time. The Ooma Telo will cycle back into a reboot.
13. After a successful Factory Reset, all Ooma Setup settings will be Factory.

If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You may want to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle. Ooma Telo handsets will have to be re-registered.
#106066 by amoney
Sat Feb 02, 2013 2:43 pm
Turned off the Telo for 1 hour. Turned back on. DECT mode remained in legacy mode.

Attempted to switch DECT modes again, unsuccessful.

Attempted to disable DECT radio, reboot, enable DECT radio, reboot, attempted to switch DECT modes again, unsuccessful.

-----------------

Have not tried a factory reset yet.

thunderbirds caution has given me pause saying I might brick the Telo as it will get stuck rebooting attempting to load the HD2 firmware. But then commented its worth a try.

I am pretty sure the Telo DECT radio is shot. DOn't want to risk bricking the Telo device, at least not at the moment.

Again thanks for all the assistance.
#106067 by thunderbird
Sat Feb 02, 2013 3:10 pm
amoney:
I just wanted you to be aware of the possible porblem, so that you could make the decision. Probably is there is a software problem, the factory reset would maybe help. But if it's a hardware problem, then.....?????
#115996 by tcat007
Thu Jan 09, 2014 5:43 pm
Thanks for this thread! I had the same issue with the Linx I received today. Going to the ooma IP through my PC I was able to activate DECT. After it rebooted and I pressed the antenna, I got the verbal activation message and the Linx did what it was supposed to. My Telo is only a year old.

Who is online

Users browsing this forum: No registered users and 12 guests