Need extra help installing your Ooma Hub or Telo system? Let us know.
#105812 by OomaNC
Mon Jan 28, 2013 12:51 pm
I have what I think is a rather simple question but involves a more complex wiring scenario. The end question is whether or not it will create a problem for the Telo if line 2 of the physical home wiring has dial tone service? Further, does it create a problem if this service is from the Telo itself? Put another way this would be the equivalent of shorting ring to ring (red to yellow) and tip to tip (green to black) at the wall jack where the Telo is connected to the home wiring.

Here are the details:
1) Entire house is wired with home run wiring to a central telephone module in a wiring cabinet. Have two pair to every outlet in the house.
2) I have a security system in the same cabinet connected to telephone module via RJ-31. I understand Ooma's position on security systems. I have already tested with Ooma and verified alarm signal receipt by my monitoring service (note - had to switch to low speed alarm reporting which in my case was ADEMCO L/S 4+2). In future will probably install a cellular monitoring solution but for now need it to work with Ooma.
3) Need to connect Ooma output to security system before distributing throughout house. To avoid running new wiring and for convenience of relocating Telo I plan to connect the Telo to my home's physical line 2 wiring which is currently not being used. I will then connect line 2 (orange pair) to the RJ-31 input at the central panel. Thus physical line 1 on all phone jacks
in the house will have a signal post-security system.
4) I am generally comfortable with the above unless someone can point out a weakness I can't see. Now the question is how to connect the Telo to line 2. I can purchase an expensive and clunky L1+L2 splitter but I thought it would be much easier if I make a special cable for use only in attaching Telo to a home wall port. On this cable I transposed L1 & L2 (switch red and yellow and switch black and green). So far so good. Now before I connect this up, the question is whether or not the Telo cares (or would be harmed) by having its own output signal fed back on the other line pair. If so, I could make another version of the cable and just omit the connections back to the Telo on the second pair. That would make the cable unidirectional but its already a special cable only for use in connecting the Telo so I'd be OK with that. I spent 20 minutes speaking to level 2 technical support and couldn't get a clear answer on this. They finally told me that the Telo outputs dial tone on both line pairs - which I quickly tested and found not to be the case.

Anyone know the answer to this or see any other issues with my approach?
#105813 by lbmofo
Mon Jan 28, 2013 1:03 pm
I think what you are trying to do will work. At the walljack where you feed Ooma dialtone, feed it to L2 of L1+L2 splitter. At the NID, make sure your house wires are not connect to the telephone company (unplug modular plug or get the wires off the screw terminals) and connect red, yellow together and green, black together. This way, Ooma dialtone comes out to NID via pair 2 and then goes back in the house via pair 1. When line seizure happens, I think RJ31X jack only seizes pair 1 so your Ooma dialtone to NID won't be interrupted. If successful, you should be able to see call outs to alarm central on your call logs when doing test calls using alarm panel.

Note: for folks without wire closet, a popular alarm wiring setup: viewtopic.php?f=2&t=12131&start=30#p92717 In this case, at the NID, connect pair 2 to the pair going to the alarm instead of the pair 1.
#105828 by OomaNC
Mon Jan 28, 2013 4:09 pm
Ibmofo,

Thanks for your response. Yes, I am planning to connect the Ooma Telo to L2 at the wall jack. My plan is to do this with a special phone cable I built that transposes L1 and L2 (and thus avoids the need for a special L1 & L2 splitter at the jack). The potential negative to using such a cable that is that the home wiring L1 is now fed back to the Telo on L2. My real question is whether or not that creates any issues with the Telo. I guess I could just test it out but would prefer to make sure it wouldn't damange the Telo by having a live phone being input on what it perceives to be L2.

You are correct that the RJ-31 seizes only L1. When you use the term NID are you referring to my in home wiring cabinet or to the phone company demark point on the side of the house? I guess I could make the connection from L1 to L2 at either point (making sure to disconnect the landline connection in either case). This will be easier in my punchdown block in the wiring cabinet so that's what I plan to do unless there is some advantage to doing it at the demark point.

At any rate, I'm still wondering what the Telo actually does with the L2 connections on its phone port and whether or not it creates an issue if they are fed with a live signal from the wall jack.
#105832 by lbmofo
Mon Jan 28, 2013 4:37 pm
I doubt Ooma device has anything component connected to the L2 pair so most likely okay but if you can make such cable yourself, why not on the Ooma side, just don't crimp the L2 pair onto the connector? and or on the walljack side, don't crimp the L1 pair onto the connector?

Image
#105836 by OomaNC
Mon Jan 28, 2013 4:58 pm
lbmofo wrote:if you can make such cable yourself, why not on the Ooma side, just don't crimp the L2 pair onto the connector? and or on the walljack side, don't crimp the L1 pair onto the connector?


That is exactly what I plan to do. Only (very minor) downside is that care must now be taken as to which end is connected to the Telo and which end to the wall jack as it will only work properly in one orientation. Not really a problem since this cable will be dedicated for the Telo anyway.

Still wish I knew whether the Telo has any internal component connections to L2 pair. I've seen other threads asking for true L2 support from Telo but don't know if current HW is even capable of supporting any connection on that pair.
#105847 by lbmofo
Mon Jan 28, 2013 7:13 pm
murphy wrote:The Telo Phone jack only has two pins in it so there is no problem.

I came home to double check and my Telo has 4 pins for "phone" port. OomaNC, if your "phone" port has only 2 pins, you are good to go, otherwise, perhaps wait til someone confirms that L2 pins are hanging loose and not connected to anything.
#105852 by OomaNC
Mon Jan 28, 2013 9:13 pm
murphy wrote:The Telo Phone jack only has two pins in it so there is no problem.

I don't know why I didn't think to check this myself before now. Just assumed that all four pins would be present and connected. I have a relatively new Telo (purchased in December). Upon inspection, the phone cable supplied with the Telo is 2-wire only. Like murphy, I checked the phone port on the back of the Telo and it also had only two pins. So I think I'm good to go as there appears to be no L2 connection at all to the Telo. My number was ported today so tomorrow I'll finally cancel my landline service and make the final wiring adjustments for Ooma.

Who is online

Users browsing this forum: No registered users and 8 guests