Need extra help installing your Ooma Hub or Telo system? Let us know.
#104628 by Emily
Wed Dec 26, 2012 9:58 pm
Hi. I'm setting up a new Ooma Telo for a family member. I have connected a Brother fax machine and a phone to the Telo successfully using a phone splitter. I have successfully received an incoming fax, which I figured was going to be the hardest part. However, I can't seem to send an outgoing fax.

I've tried sending to three different fax numbers, in case the problem might be with one of the receiving fax machines. I got a different result each time. One time the receiving fax machine picked up and started communicating, but my fax machine still sounded like it was dialing, and the receiving fax machine hung up fairly quickly; the printed error report said there was no response from the other fax machine. Another receiving fax machine also seemed to start communicating, but then the connection terminated and I got a "communication error" on my fax's screen; the printed error report said "poor line condition."

Any suggestions? Do you think that because I successfully received a fax, that's proof that the line quality and setup are sufficient for faxing? I don't know if I should just try different outbound fax machines, or if there's some setting or configuration on fax machine or Ooma that needs tweaking.
#104664 by Emily
Thu Dec 27, 2012 4:42 pm
Thanks for the tips. Oddly, what worked was not using a prefix at all. I had been using the *99 prefix, and when I tried dialing without it, success.

I also reduced the fax machine's transmission speed and turned off its Error Correction Mode, but that didn't have any effect until I dropped the prefix.

Who is online

Users browsing this forum: No registered users and 10 guests