Need help with whole house wiring Ooma

Need extra help installing your Ooma Hub or Telo system? Let us know.
piperpilot12w
Posts: 19
Joined: Mon Sep 10, 2012 7:50 pm

Re: Need help with whole house wiring Ooma

Post by piperpilot12w » Wed Jan 02, 2013 3:52 pm

I can't state that Ooma service is to all jacks in the house. I just tried the phone jack (built in) in the kitchen and there is Ooma service to that jack. The only other built in jack is the one I connected the Ooma unit to. The other 3 jacks are add ons. One of them is the room I want the modem/router/Ooma connected to.

The add on jack with the orange/white wire goes to a room that is being rented out. I can't access the room.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need help with whole house wiring Ooma

Post by lbmofo » Wed Jan 02, 2013 6:21 pm

Looking at the pic, seems like the thick black wire bunch is from the telephone company so you don't want to mess with that.

There are only 2 wire bunches going into the house it seems (1 bunch maybe powering many jacks). For heck of it, try to take the orange-white, white-orange off the screws and just leave the red, green on the screws and see.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

piperpilot12w
Posts: 19
Joined: Mon Sep 10, 2012 7:50 pm

Re: Need help with whole house wiring Ooma

Post by piperpilot12w » Thu Jan 03, 2013 11:37 am

I took the orange/white wires off the lower section terminals so it's just the red/green connected. Still no Ooma service to the house.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need help with whole house wiring Ooma

Post by lbmofo » Thu Jan 03, 2013 11:39 am

Can you open up the "built-in" jacks that work with Ooma distribution and see if the wire color coming out of wall is red/green, yellow/black?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

piperpilot12w
Posts: 19
Joined: Mon Sep 10, 2012 7:50 pm

Re: Need help with whole house wiring Ooma

Post by piperpilot12w » Thu Jan 03, 2013 12:24 pm

This is the wiring from the built in jack that receives Ooma service when the Ooma unit is plugged into the other built in jack in the house.
Attachments
IMG_1633.JPG
IMG_1633.JPG (144.85 KiB) Viewed 4592 times

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need help with whole house wiring Ooma

Post by lbmofo » Thu Jan 03, 2013 1:08 pm

This pic shows that the built in jack is connected to both the orange and blue pairs. Can you open up the other built in jack to see if that is connected the same way?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

piperpilot12w
Posts: 19
Joined: Mon Sep 10, 2012 7:50 pm

Re: Need help with whole house wiring Ooma

Post by piperpilot12w » Thu Jan 03, 2013 2:06 pm

This is the built in jack that when the Ooma unit is connected to, it sends Ooma service to the other built in jack. Its got the blue/white wires attached.
Attachments
IMG_1636.JPG
IMG_1636.JPG (159.67 KiB) Viewed 4571 times

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need help with whole house wiring Ooma

Post by lbmofo » Thu Jan 03, 2013 11:43 pm

Looks like the jack you are feeding Ooma dialtone to gets to the other "built in" jack via the blue pair (the jack that gets the ooma dialtone seems to be the end of line jack). But the orange pair seems to be connected to the blue pair at the end jack so the Ooma dialtone should travel out to the NID and get connected to the red/green jack at the screw terminals but since it is not working, you may have a problem with the orange pair somewhere in the house. Next thing I would do is to take the orange pair off the screw terminals and put the blue pair on the screw terminals and see. (Blue-white connected to the screw with red, white-blue connected to the screw with green). If that works, clip off the metal leads on the orange pair that you took off the screws and let them just hang loose.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

piperpilot12w
Posts: 19
Joined: Mon Sep 10, 2012 7:50 pm

Re: Need help with whole house wiring Ooma

Post by piperpilot12w » Mon Jan 07, 2013 12:03 pm

When you say take the orange pair off the screw terminals and put the blue pair on the screw terminals. Do you mean the terminals on the lower/right half at the box outside or the upper half?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need help with whole house wiring Ooma

Post by lbmofo » Mon Jan 07, 2013 12:04 pm

yes
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply