Need extra help installing your Ooma Hub or Telo system? Let us know.
#113129 by TheOldGrouch
Thu Sep 12, 2013 5:37 am
You can add me to the list of people who cannot get the worthless Ooma wireless dongle to work. I first had problems with the setup, which was rectified by level 2 support, but after that, the thing kept dropping and reconnecting constantly. I then proceeded to go into the settings of my 2Wire wireless modem/router to check its power output and found that it was set at 4 , so I increased it to the maximum of 10, but the Ooma wireless still drops the connection constantly. From what I have read so far, the wireless dongle is junk. I've simply given up and gone back to my powerline network kit which works flawlessly.:x Update. Still can't get the wireless adapter to work, so I'm still using the powerline adapter. As I mentioned elsewhere in the forum, the powerline adapter works flawlessly, but it cannot be powered through a ups, so if the power goes out, so does Ooma.
Last edited by TheOldGrouch on Mon Dec 23, 2013 8:16 am, edited 1 time in total.
#113136 by Bobs41185
Thu Sep 12, 2013 9:54 am
Will94,

I had a similar experience and finally gave up and returned the wireless adapter. In my case, I was able to patch the problem by having a local answering machine and running the Telo remotely. If you are interested, you can see my Patch Post here.
#113397 by case777
Fri Sep 27, 2013 2:54 am
I'm trying to install a wireless adapter for my father and its making me pull my hair out. Ooma works fine wired in but the wireless wont even connect to the wireless network. He has a netgear router...not sure model number. :?
#123318 by TheOldGrouch
Thu Oct 02, 2014 7:04 am
@case77. If your father isn't bothered by a lot of power outages at his home, then I suggest a powerline adapter, which will allow you to place the Telo base anywhere in the home where there's an electrical outlet. One unit goes next to your modem and the other goes wherever you want the Telo base to be located. Mine is a Linksys (by Cisco) PLK300, which works flawlessly. The reason I mentioned power outages is because powerline adapters cannot be used whit any type of surge protectors, which are built into all ups backups. The Linksys instructions do state that the PLK300 has it's own surge protection built in.
#123322 by sabretooth02
Thu Oct 02, 2014 8:40 am
I have no idea if this will work for Ooma, but it works for wireless printers.

Ooma Static IP setting. Set a static IP for the Ooma box.

A static IP must be outside the DHCP range of the router IP table. You must verify in your router that this is configured correctly first. For ease of use, in the router set your DHCP range starting address to 192.168.1.100 through ending address 192.168.1.150 (your router may use 192.168.0.x so this is OK too). The router uses a static IP of 192.168.1.1 (or 192.168.0.1). This leaves 192.168.1.2 through 192.168.1.99 and 192.168.1.151 through 192.168.1.254 for Static IPs.

Set the Ooma box for 192.168.1.20 for a static IP.

Need direct LAN access. Now connect an Ethernet LAN cable to the HOME port and in your browser address bar type in 172.27.35.1. You should connect to the Ooma Admin pages.

In the drop down Setup page select Static IP. Use any number outside the DHCP range set up from above. Again, we are using 192.168.1.20.

Under Internet/Connection type- Select Static IP Address:
IP Address: 192.168.1.20
Netmask: 255.255.255.0
DNS Server 1: 192.168.1.1
DNS Server 2: Leave empty
Router Address: 192.168.1.1

Under the Advanced tab/Remote Administration – Check the box that says ‘Allow access to web interface from port’
Click ‘Update’ to save your new settings.

Power off router and Ooma box. Power on router, wait 2 minutes. Power on Ooma box and wait. Once the blue light comes on, check your router for ‘Attached Devices’ and verify you see a 192.168.1.20 IP in the wired section (or wireless if you have this setup).
A side benefit of a static IP now is that you can now connect to the Ooma box Admin Pages directly by going to 192.168.1.20 in your browser.

Other helpful connection/router tips if using a Wireless Ooma connection:
1. Use a fixed wireless channel like 1, 6 or 11, never ‘auto’. Try channel 1 first then the rest.
2. Disable UPnP and WPS in the router for security purposes. Nobody can hack your router now and helps with wireless connectivity. If you want to know why, search the web.
3. If you have a dual band router (2.4Ghz and 5.0Ghz bands), make sure the SSID’s are not the same. This includes Guest networks also.
4. SSID broadcast must be enabled.
#123355 by TheOldGrouch
Thu Oct 02, 2014 4:16 pm
That is a whole lot of work just to get something that's supposed to function properly without all that work. I stand by what I originally said. The wireless dongles are just junk. Wireless should be built into the base. Virtually everything else has wireless capability built in, so who not the Telo? Actually, we already know why. It's so Ooma can overcharge us $50 for a $5 wireless dongle, that's why. Then, just to add insult to injury, they monkey the usb connection around so that their dongle is the only one that works with the base. I'm returning my second one and will not ever be wasting any more $$ on a third.

Who is online

Users browsing this forum: No registered users and 11 guests