Need extra help installing your Ooma Hub or Telo system? Let us know.
#104137 by jw530
Mon Dec 10, 2012 11:09 pm
I tried to connect the Ooma Hub to the internet via a Netgear WNCE2001 Wifi Internet Adapter (connects via an ethernet cable to the Ooma hub), but the Ooma can't call out it could only receive calls. The Ooma works fine with a DSL internet connection, but when I connect it using the Netgear Wifi adapter (using a wireless hotspot signal to provide internet via ethernet cable) at speeds faster than my DSL, the Ooma just pauses indefinitely and won't dial out. The internet from the wifi adapter works great when passed thru the Hub to the router, so I know the internet connection is working. I am just wondering if there are generally any issues when using Ooma from a wireless internet sources. Should I have to change any settings?
#104140 by thunderbird
Tue Dec 11, 2012 4:55 am
jw530 wrote:I tried to connect the Ooma Hub to the internet via a Netgear WNCE2001 Wifi Internet Adapter (connects via an ethernet cable to the Ooma hub), but the Ooma can't call out it could only receive calls. The Ooma works fine with a DSL internet connection, but when I connect it using the Netgear Wifi adapter (using a wireless hotspot signal to provide internet via ethernet cable) at speeds faster than my DSL, the Ooma just pauses indefinitely and won't dial out. The internet from the wifi adapter works great when passed thru the Hub to the router, so I know the internet connection is working. I am just wondering if there are generally any issues when using Ooma from a wireless internet sources. Should I have to change any settings?

Most likely either the Router that the Netgear WNCE2001 Wi-Fi Internet Adapter is connecting to is blocking ports, or the received Wi-Fi signal strength is to low.

For testing, try connecting the Netgear WNCE2001 Wi-Fi Internet Adapter to a Wi-Fi signal from a different Wi-Fi source that provides a strong Wi-Fi signal.
#104149 by lbmofo
Tue Dec 11, 2012 11:14 am
Looked into this some more. Here is what I'd do.

Look at the manual: http://www.downloads.netgear.com/files/ ... 4Sep10.pdf

Go into Device Status Screen and make sure the DHCP server is Off.

Under the LAN Port, see if MAC address is your Ooma's MAC address (modem port MAC is one higher than what's printed on bottom of Ooma) and Ooma's IP address is what your router says your Ooma's IP should be (router usually can list out connected devices along with MAC addresses).

In the below link, I talk about some of the devices you can use to provide ethernet devices internet. If this Netgear adapter doesn't work out for you, I'd recommend D-Link DHP-303 (powerline ethernet) or the D-Link DAP-1522 (wireless bridge just like the Netgear device you have).

I had a Netgear Universal Wifi Range Extender WN2000RPT before but finally got rid of it because no matter what I tried (upgraded firmware, reset, reconfigured etc), the WN2000RPT would turn its own DHCP server on (after a few days; just chnaged the "DHCP off" to "DHCP on" all by itself) assigning connected devices different IP than what my router would assign (I have all my devices with router DHCP reserved IP addresses).

/viewtopic.php?f=5&t=13450&start=20#p97898
#104171 by jw530
Tue Dec 11, 2012 8:33 pm
Thanks. I will try the suggstions provided. I do find it odd that I can receive calls, but cannot call out using Ooma. The wifi connection between the Netgear adapter and the internet hotspot is fairly solid. However, I have noticed that the internet hotpspot connection >2 Mbps, but choppy.
#104175 by jw530
Tue Dec 11, 2012 11:52 pm
I was able to confirm that Netgear wifi adapter LAN Settings for the DHCP was off and the wifi adapter works well with Ooma for outgoing and incoming calls when used with with a strong Wifi and wired internet connection. However, one thing that I noticed is when Ooma is connected to the wifi adapter using a wireless wifi internet hotspot, the upload speed is very slow ~ .03 mbps, despite good download speeds. Could the slow upload speed and decent download speed result in Ooma being unable to make outgoing calls, but accept incoming calls? I can't seem to find any other causes.
#104176 by thunderbird
Wed Dec 12, 2012 4:56 am
jw530 wrote:I was able to confirm that Netgear wifi adapter LAN Settings for the DHCP was off and the wifi adapter works well with Ooma for outgoing and incoming calls when used with with a strong Wifi and wired internet connection. However, one thing that I noticed is when Ooma is connected to the wifi adapter using a wireless wifi internet hotspot, the upload speed is very slow ~ .03 mbps, despite good download speeds. Could the slow upload speed and decent download speed result in Ooma being unable to make outgoing calls, but accept incoming calls? I can't seem to find any other causes.

Yes. When I have traveled with the Ooma Telo, the Low Upload speed has produced the same symptoms that you report.

When using the Ooma Telo Wi-Fi USB dongle, the Ooma Setup Advanced page Quality of Service settings are now active (which wasn't true before some of the latest Ooma Telo Firmware updates).

That means if you do not connect anything to the Ooma Telo Home port, the Quality of Service Upstream and Downstream settings should be set to Zero, (which turns off Quality of Service in the Ooma Telo). In your case this may help if the Wi-Fi Upload signal is fast enough.

If additional devices are connected to the Ooma Telo Home port, the Quality of Service Upstream and Downstream settings may have be set to approximately 80 to 85 percent of the measured Upload and Download speeds as measured by http://www.phonepower.com/speedtest . If you are using a high speed Internet connection, the default Ooma Telo Quality of service settings will probably work.
#104179 by lbmofo
Wed Dec 12, 2012 7:05 am
jw530, what is the source of your wifi? DSL modem router combo?
That .03 is about 1/4 of what Ooma needs (.13).
Is your router configurable? Try turning to non default wifi channel (1, 3, or 11) and turning channel bonding off (use only 20 MHz) to see if your wifi performance improves.

viewtopic.php?f=9&t=13736&start=10#p95659
#104187 by jw530
Wed Dec 12, 2012 2:15 pm
Just to clarify the netgear wirless wifi adapter worked with Ooma when the adapter was being fed a wifi signal from my wireless router, which was given internet from DSL with a speed of .63 mbps down/.38 mbps up. The netgear wirless wifi adapter couldn't make calls with Ooma when the adapter was being fed a wifi signal from my wireless hotpsot, which receives internet from Wimax towers with a speed 1-2 mbps down/.03-.11 mbps up. I have heard that Vonage and Skype can work with speeds as low as 30 kbps, but I suppose that Ooma uses a higher bandwidth Codec. So it appears that the hotspot doesn't clear the minimum necessary for Ooma, and that might just be limitation of Wimax.
#104189 by lbmofo
Wed Dec 12, 2012 3:13 pm
jw530 wrote:Just to clarify the netgear wirless wifi adapter worked with Ooma when the adapter was being fed a wifi signal from my wireless router, which was given internet from DSL with a speed of .63 mbps down/.38 mbps up. The netgear wirless wifi adapter couldn't make calls with Ooma when the adapter was being fed a wifi signal from my wireless hotpsot, which receives internet from Wimax towers with a speed 1-2 mbps down/.03-.11 mbps up.

Ah...that's the problem.

Ooma requires a minimum of 256 Kbps upstream network speed (384 Kbps recommended). Since downstream is usually higher, they don't mention it but have got to be same or higher.

Printed on Telo's box:
Image

jw530 wrote:I have heard that Vonage and Skype can work with speeds as low as 30 kbps, but I suppose that Ooma uses a higher bandwidth Codec. So it appears that the hotspot doesn't clear the minimum necessary for Ooma, and that might just be limitation of Wimax.

Although Ooma hardware requires your upload speed to be 256 Kbps, Ooma actually requires less bandwidth than the other guys. "Ooma uses an advanced voice compression algorithm that reduces bandwidth consumption by 60% over standard VoIP technology. That leaves you with more bandwidth for all your other online activities."

Who is online

Users browsing this forum: No registered users and 7 guests