Port Forwarding not working

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Raptor
Posts: 19
Joined: Mon Oct 01, 2012 3:25 pm

Port Forwarding not working

Post by Raptor » Mon Dec 03, 2012 11:38 pm

I am trying to use Port Forwarding on my Ooma but it doesn't appear to be working. I have tried multiple setups but nothing will work.

I am running DSL gateway in Bridge Mode---->Ooma (PPPOE connection)------>wireless router in bridge mode.

I have tried multiple ports, reboots, and I have removed the wireless router and connected directly to Ooma. Does anyone have any recommendations? Is there something hidden in Ooma's configuration that a call to Tech Support could fix?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Port Forwarding not working

Post by lbmofo » Thu Dec 06, 2012 3:55 pm

What are you trying to do?

FYI, here is what I did when I had my Ooma ahead of the router to get Dish Sling working: viewtopic.php?t=9965#p80428 This is the type of thing you'd need to do for your services.

You can also opt for the after router setting so you don't have to worry about all the port forwarding.

"Optimal Setup" for after Router - viewtopic.php?t=12403
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Raptor
Posts: 19
Joined: Mon Oct 01, 2012 3:25 pm

Re: Port Forwarding not working

Post by Raptor » Thu Dec 06, 2012 4:37 pm

I was trying to set things up such that I can connect into my computer via VNC (port 5900) to do screen sharing. I also wanted to be able to take advantage of the Telo's excellent QOS capabilities. The gateway I have from my provider is an Actiontec GT724WG, and it's "QOS" basically doesn't do anything. No traffic shaping anyway. So I had hoped I could put the gateway into transparent bridge mode, use the Telo for the PPPOE connection, and forward the necessary port. Unfortunately after a call to Ooma tech support Level 2, I found out that the Port Forwarding function doesn't really work properly, just like some of the Telo's other routing functions.

I have fairly limited upload bandwidth (784 Kbps) so I do need some kind of traffic shaping QOS to ensure the best operation of the Telo, and I'd love to get away from the Double NAT setup I'm in now. Does anyone have any recommendations for a router with good traffic shaping QOS capabilities? Something with a built in ADSL2+ modem would be even better.

Raptor
Posts: 19
Joined: Mon Oct 01, 2012 3:25 pm

Re: Port Forwarding not working

Post by Raptor » Thu Dec 06, 2012 4:45 pm

I should also state that originally I had set up my computer with a static IP address outside of the Telo's DHCP range. I had my computer on 172.27.35.50, with the DHCP range set to .100 to .120. The Telo was not able to forward any port to that static IP address.

I love the service and have no plans of going back, but I hope some of these local network routing issues can get looked at soon to make the Telo a little more flexible for us.

pshuman
Posts: 1
Joined: Mon Nov 18, 2013 9:03 pm

Re: Port Forwarding not working

Post by pshuman » Mon Nov 18, 2013 9:14 pm

I had port forwarding working through my Ooma while my DSL service was setup with a DHCP connection. When my ISP moved me over to a PPPoE account (all same hardware on my end), changing my connection type to PPPoE in the Ooma broke the port forward.

Only after I moved my Ooma from in front of my router, to behind it like a normal client device, could I get into my network. After reading this post, I'm wondering if there is a problem in the Ooma with port forwarding and PPPoE.

I attempted to ask via their live chat support, but was referred to their phone number.

Post Reply