Moved to new home not getting connected please help

Need extra help installing your Ooma Hub or Telo system? Let us know.
bluspider
Posts: 5
Joined: Sun Nov 11, 2012 3:23 pm

Moved to new home not getting connected please help

Post by bluspider » Sun Nov 11, 2012 3:34 pm

I have been using OOMA with absolutely no problems since Mar 2010. Everything was working fine till yesterday morning. I moved from CA to NJ and tried connecting to Comcast internet and it doesn't work. It keeps giving the error check you telephone line. no blue light only the red.

My broadband modem is still in transit at this time and I am using a model provided by comcast that includes wireless . Tried connecting couple ways.

1. connected ooma hub directly to modem and then connected the phone to hub. Also connected a cisco N wireless router (even though I need it) from ooma. The cisco router is working but not the phone. error is check your phone line...

2. connected cisco wireless router to model provided by comcast and then connected ooma hub to the router. Still the same result as above.

Can some one please help me to get connected. appreciate your help.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Moved to new home not getting connected please help

Post by murphy » Sun Nov 11, 2012 3:59 pm

Were you using the integrated landline mode in CA?
That's what that error message sounds like to me.
If you were, it is not going to work until you connect a landline to the wall port or call customer service and switch to the non-integrated landline mode.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bluspider
Posts: 5
Joined: Sun Nov 11, 2012 3:23 pm

Re: Moved to new home not getting connected please help

Post by bluspider » Sun Nov 11, 2012 4:38 pm

hey murphy thanks for the reply. I am not sure if I was using an integrated landline mode in CA. How to know that? I have always connected the phone to the 'phone' jack of the hub.
I connected this device at several places with CA and even outside US still worked seamlessly.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Moved to new home not getting connected please help

Post by murphy » Sun Nov 11, 2012 4:59 pm

bluspider wrote:hey murphy thanks for the reply. I am not sure if I was using an integrated landline mode in CA. How to know that? I have always connected the phone to the 'phone' jack of the hub.
I connected this device at several places with CA and even outside US still worked seamlessly.
Did you have a standard active landline connected to the wall port?
If no, then that is not the problem.

Turn the cable modem and the Hub off.
Connect the Hub's modem port to the cable modem.
Turn the modem on and wait for it to complete synchronization with the cable company.
Turn the Hub on and wait fo it to go blue.

Do you have the core version that came with a Hub and a Scout in the same box?
If not, is your credit card information current in your my.ooma account?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Moved to new home not getting connected please help

Post by thunderbird » Mon Nov 12, 2012 5:41 am

Also something else you can try:
Do the factory reset for the Hub:

Hub and/or Scout factory reset sequence:

1) Remove the power for the Ooma device.
2) Hold down the Ooma tab [blue light] and connect the power. Hold for 30 seconds until all the lights start flashing.

Once the lights stop flashing, release the Ooma tab and the device will reset to factory settings.

Some people say they have to do the reset several times in a row before they have success.

bluspider
Posts: 5
Joined: Sun Nov 11, 2012 3:23 pm

Re: Moved to new home not getting connected please help

Post by bluspider » Mon Nov 12, 2012 5:39 pm

thanks thunderbird. I actually tried this a couple times yesterday but not sure if it was set to factory defaults. how to find that?

bluspider
Posts: 5
Joined: Sun Nov 11, 2012 3:23 pm

Re: Moved to new home not getting connected please help

Post by bluspider » Mon Nov 12, 2012 6:10 pm

tried several times, no use. looks like it's dead.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Moved to new home not getting connected please help

Post by thunderbird » Tue Nov 13, 2012 12:51 am

bluspider wrote:tried several times, no use. looks like it's dead.
I doubt that it's dead if it was working before you moved. There is just some little thing that needs to be done.

Contact Ooma Customer Support and see if there is something on thier side that needs to be done.

Also Ooma Customer Suppor can tell you if you were usinging the integrated landline mode and change it to the normal mode if you were.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Moved to new home not getting connected please help

Post by lbmofo » Tue Nov 13, 2012 2:18 pm

To keep it as simple as possible maybe the starting point.

Make sure you have internet connection via ethernet cable from the router to a computer (wifi turned off on the computer).

Double check that you are using the Ooma power adapter that came with your Ooma device (and no mix up).

Disconnect the ethernet cable from your computer (you just checked and has internet) and plug into your Ooma's "to internet" or "modem" port. Power up the Ooma device.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

bluspider
Posts: 5
Joined: Sun Nov 11, 2012 3:23 pm

Re: Moved to new home not getting connected please help

Post by bluspider » Wed Nov 14, 2012 4:54 pm

it turned out to be a a firewall issue. Turned off the fire wall and it worked.

Post Reply