Configuring firewall to allow Ooma service ports

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
jchazal
Posts: 1
Joined: Fri Aug 24, 2012 10:21 am

Configuring firewall to allow Ooma service ports

Post by jchazal » Fri Aug 24, 2012 10:34 am

Customer service determined that my router (Cisco Linksys E1000) suddenly began to block my Ooma Telo, and sent me to this article (https://www.ooma.com/app/support/advanc ... vice-ports) for the ports I need to add to my router's firewall list. I think I found the right router control panel (Applications and Gaming) but for each port I want allow it asks for an IP address. To add that I went to DHCP Reservation page to create an IP address for the Ooma, but it needs a MAC address to create that.

I have no idea if I'm even on the right track here. Any advice?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Configuring firewall to allow Ooma service ports

Post by lbmofo » Fri Aug 24, 2012 10:40 am

The MAC address is 1 higher than the one printed on the bottom. The MAC on the bottom is the home port and the "to internet port" is 1 higher. You'd see it in the list of devices connected to your router.

Before you go through all that trouble though, I would restore factory default on your router, start over on your router setup. Maybe that will clear up your issues so you won't even have to do all the port forwards ect.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply