Computer off, Ooma off

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
deep1084
Posts: 2
Joined: Fri May 25, 2012 2:16 am

Computer off, Ooma off

Post by deep1084 » Fri May 25, 2012 2:21 am

I'm sure this topic is covered somewhere here, but I can't find the answer. We have been successfully using Ooma for about 9 months now with no issues. My only problem is that we can't turn off our computer and continue to get calls. When the computer sleeps, Ooma is off. We have the Ooma connected directly to the modem. I'm not terribly tech savvy, but it seems to me that the computer should be able to sleep and we should still be able to get calls. Thanks in advance for your help.

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Computer off, Ooma off

Post by murphy » Fri May 25, 2012 2:37 am

I assume from your description that you have

modem -> Ooma -> Computer

without a router.

You have probably not configured the Ooma to use it's built-in MAC address so it is using a clone of the computer's MAC address. When you turn the computer off Ooma switches to use it's own MAC address at which point the modem blocks the connection because a modem, in a residential environment, allows only one IP address to be issued.

Connect to

http://172.27.35.1

Go to the Internet page, click the Use built-in button, and then click the Update device button.

Turn the modem, Ooma, and the computer off.

Power the modem and wait for it to sync with your ISP.
Turn on Ooma and wait for it to come online.
Turn on the computer.

You should now be able to make phone calls independent of the computer's state.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

deep1084
Posts: 2
Joined: Fri May 25, 2012 2:16 am

Re: Computer off, Ooma off

Post by deep1084 » Fri May 25, 2012 3:26 am

Thank you for the unbelievably speedy reply--and it worked like a charm. Thank you so much! Our computer can now get some much needed rest!

Post Reply