Need extra help installing your Ooma Hub or Telo system? Let us know.
#94887 by osage
Sat Apr 14, 2012 9:49 am
Problem:
Unable to fax (send or receive) regardless of using *99 with or without area code, or with or without area code and '1' as prefix. There is no handshake from the destination machine.

Current Home network setup:
Powerline Adapter - to enable PC, iMac and HP Officejet Pro to connect wirelessly to Internet. Powerline adapter is plugged directly into AC wall outlet.
Apple Extreme Router: Has 4 portals plus power connection. Power plug is connected to surge protector.
Portal #1: Ethernet cable (RJ45) connection to Time Warner computer modem.
Portal #2: Ethernet cable connection (RJ45) to second computer (PC) in home network.
Portal #3: Apple Extreme Router connected to Powerline Adapter by Ethernet cable.
Portal #4: Apple Extreme router connected to Ooma Telo by Ethernet cable.
AT&T telephone system with answer machine:
Line 1: connected to Telo in "To phone" portal.

Ooma Telo is connected to the router by cable enclosed in the Ooma package. It is connected to portal #4.
Ooma Telo is connected to AT&T telephone system as noted above in AT&T Line 1.
Using a phone splitter in the Phone portal on the Telo and connecting the AT&T into one side of the splitter and the fax into the other does not work. In fact, doing so deprives me of use of the phone. The fax machine gives an indication the phone line is in use and picking up the handset gives a busy signal.

HP OfficeJet Pro 8500A:
Portal labeled 'Line' is connected to telephone jack.
Portal labeled 'Ext 2' is open (not used)

I also have a UPS in the mix but, since it provides backup power in the event of power failure I have not included it.
#94907 by EX Bell
Sat Apr 14, 2012 7:31 pm
Your setup sounds similar to mine when I first installed my Telo. It didn't work that reliably at first using that configuration.

Try removing the powerline adapter from the mix. I found mine wasn't allowing enough upload bandwidth consistency. I have an Apple Time Capsule and since Apple routers don't have QoS (Quality of Service), I had to add a good router like my Cisco as a gateway for the QoS capability and it's made all the difference in providing consistently good voice quality. More about that is here and here.

Don't use the flat cable that came with the Telo, throw it away. It's not a good choice as it can cause issues due to cross-talk.

Page 75-77 of your HP OfficeJet Pro 8500A manual describes faxing with VoIP. If you have not done so already, try lowering your fax speed (page 75) and disable the ECM function (page 62). For the Telo, use *98 as your dialing prefix.

Who is online

Users browsing this forum: No registered users and 7 guests