Need extra help installing your Ooma Hub or Telo system? Let us know.
#91296 by tautog
Sat Dec 31, 2011 7:03 am
OK... trying to install as followed:

Modem -> Router -> Ooma

but am having major issues.

I have internet services through my cable company Cablevision and have a Linksys E2500 Router.

I tried a plug and play... didn't work.
I tried matching the Ooma LAN IP information to that of my router so they are on the same subnet... didn't work.
I tried applying the ports listed in Ooma's site... didn't work.
I tried calling tech support... after telling me what i had did already.. and during a reboot of the ooma they said that it should work and if I ahve any problems to call them back... (care representative was named Kevin) ??? talk about customer service...
I can get the 1, 2, garbage and envelope to light up... but the red ooma flower never changes to blue. I never see the unit's MAC address in my DHCP list on the router either.

Can anybody help me figure this out?

Thanks!!!!
#91297 by murphy
Sat Dec 31, 2011 7:30 am
tautog wrote:OK... trying to install as followed:

Modem -> Router -> Ooma

but am having major issues.

I have internet services through my cable company Cablevision and have a Linksys E2500 Router.

I tried a plug and play... didn't work.
I tried matching the Ooma LAN IP information to that of my router so they are on the same subnet... didn't work.
That can't work. Put the Ooma IP range back to 172.27.35.1.

I tried applying the ports listed in Ooma's site... didn't work.
That is not necessary unless your router blocks outgoing ports. An E2500 should not default to blocking outbound ports.
No input port forwarding is needed.


I tried calling tech support... after telling me what i had did already.. and during a reboot of the ooma they said that it should work and if I ahve any problems to call them back... (care representative was named Kevin) ??? talk about customer service...
I can get the 1, 2, garbage and envelope to light up... but the red ooma flower never changes to blue. I never see the unit's MAC address in my DHCP list on the router either.
The unit has two MAC addresses. The one on the label is for the Home port. The internet (WAN) port's MAC address is one higher than the one on the label.


Can anybody help me figure this out?

Thanks!!!!


How long have you let it sit? It probably needs to download and install new firmware.

What do the status screens say?
#91299 by tautog
Sat Dec 31, 2011 9:26 am
OK..

Router has been restored to default settings and Ooma has also been restored to factory default settings...

Ooma settings
Home Port:
172.27.35.1/24
DHCP range:
172.27.35.10
172.27.35.160
Internet connection settings:
Automatic

Home status page:
Internet: Not connected - please check your networking configuration.
Ooma Network: Not connected - Attempting to connect to the Ooma network
Device Settings: Waiting for configuration
WALL Port: No landline detected

Rebooting all devices - modem, router and Ooma. Will let it sit for a few hours...

I am using the supplied ooma cable in this configuration... will replace it with the other cable i used when it was working (modem -> ooma -> router)...

Thanks Murphy!! Will let you know.... (just doesn't seem to want to connect to the router... could the default Firewall in the E2500 be causing this?)

forgot to add the device status

Ooma Device Status:
Network
TO INTERNET port: Disconnected
HOME NETWORK port: Connected: [ 172.27.35.1 ]
OOMA Tunnel: Disconnected
Applications:
Telephony: 883 - Running
DNS: 537 - Running
Webserver: 591 - Running
VPN: Status unavailable !
Free Memory: 197528
Ooma Services:
Instant Second Line™: Active
Voicemail: Active
Do Not Disturb and Send-to-Voicemail: Inactive
Three-Way Conferencing: Inactive
Google Voice Extensions: Inactive
Enhanced Inbound Caller-ID: Active
DHCP Leases
Timestamp MAC Address IP Address
1136117035 xx:xx:xx:xx 172.27.35.52
#91300 by tautog
Sat Dec 31, 2011 9:59 am
In addition... when looking at the Ooma Device Status page, it shows that it leased an IP address to my PC's MAC address. I have the PC connected to the router... is this right?
#91301 by murphy
Sat Dec 31, 2011 10:51 am
Go back into Ooma setup and change it to use the built-in MAC address and DHCP instead of automatic.
It has grabbed the MAC address of your PC and is spoofing it.
With your PC now connected to the router it will prevent the Ooma from connecting because there can't be two devices with the same MAC address.
#91302 by thunderbird
Sat Dec 31, 2011 11:07 am
tautog wrote:In addition... when looking at the Ooma Device Status page, it shows that it leased an IP address to my PC's MAC address. I have the PC connected to the router... is this right?

I just disconnected my computer network cable from the Ooma Telo Home port, rebooted the Ooma Telo, and it still shows the DHCP Lease that was for my computer's MAC address.

When you access Ooma Setup then click on the Status tab, do you see:
TO INTERNET port:............................................. Connected: [ xxx.xxx.xxx.xxx ]
OOMA Tunnel:................................................... Connected

If TO INTERNET port doesn't show Connected and an IP address assigned from your Router, probably the Ooma device isn't "seeing" the Internet.
Check and make sure that the connection is correct from a Router LAN port to the Ooma Telo Internet port, or Ooma Hub Network port. Make sure that the little lights at the Ooma Telo Internet port or the Little Lights at the Ooma Hub Network port are on. One is usually solid green, and the other is usually flashing yellow. If not try a different network cable for the connection between the Router LAN port and the Ooma Telo Internet port or Ooma Hub Network port.

If TO INTERNET port does show Connected and an IP address assigned from your Router, Go down to see if the Ooma Tunnel show connected. If it doesn't you have to call Ooma Customer Support and notify them. They usually reset your profile from their end, to get your Ooma device functioning again.


Since your Ooma worked properly when you had a Modem-Ooma-Router connection, and now It won't using a Modem-Router-Ooma connection, you may have to access Ooma Setup and make a change per the following procedure:

Internet Settings:
For a Modem-Router-Ooma connection, temporarily connect a network cable from the Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the computer. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma setup pages opens. Click on the Internet tab for an Ooma Telo, or Network tab for an Ooma Hub. Click on the down arrow in the box following the words Connection type:, and select Dynamic (DHCP). Go down to the bottom of the page and click on Update Device.
Remove power from the Modem, Router, and Ooma device. Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma device.

Information:
http://192.168.10.199/help.html#internet (Firefox works Best for viewing this page)
Dynamic - Force the Telo to use DHCP on the TO INTERNET port. DHCP is commonly used on all types of Internet services.
Last edited by thunderbird on Sat Dec 31, 2011 11:32 am, edited 1 time in total.
#91304 by 2spirit
Sat Dec 31, 2011 11:30 am
With the Telo behind the router be sure that you are connecting to the router from the "To Internet" port of the Telo, not the Home Network port.
#91344 by tautog
Sun Jan 01, 2012 9:14 am
Still no success....

I have the "To Interent" port plugged to my Router, the link lights are on.

On the Internet Port Mac, I have it set to "use built in" and DHCP.

I tried both with enabled FW on my router as well as disabled....

I also switched out with known good Ethernet cables to ensure no hardware issues.

I reset modem, router and ooma each time and let sit for at least 20 mins but still feel there is no "connection or communication" between the ooma and my router.

Ooma still shows:
To Interenet Port - Disconnected
Home Network Port - Connected: [172.27.35.1]
Ooma Tunnel - Disconnected

Can't understand why I still got nothing...
#91346 by WayneDsr
Sun Jan 01, 2012 9:57 am
Ooma still shows:
To Interenet Port - Disconnected
Home Network Port - Connected: [172.27.35.1]
Ooma Tunnel - Disconnected


It looks as though you have the wrong port plugged in.
If you have the Telo plugged into the router correctly, it should state : TO INTERNET PORT CONNECTED (ip address)
Instead it shows the HOME NETWORK PORT connected

Make sure you are using the right port to connect the Telo to the router.
Facing the rear of the Telo, the correct port should be on your right and a light should be blinking when connected.
The left port is your HOME NETWORK port and should not be connected.
#91347 by thunderbird
Sun Jan 01, 2012 10:02 am
tautog wrote:Still no success....

I have the "To Interent" port plugged to my Router, the link lights are on.

On the Internet Port Mac, I have it set to "use built in" and DHCP.

I tried both with enabled FW on my router as well as disabled....

I also switched out with known good Ethernet cables to ensure no hardware issues.

I reset modem, router and ooma each time and let sit for at least 20 mins but still feel there is no "connection or communication" between the ooma and my router.

Ooma still shows:
To Interenet Port - Disconnected
Home Network Port - Connected: [172.27.35.1]
Ooma Tunnel - Disconnected

Can't understand why I still got nothing...

"To Internet Port - Disconnected" is the key here. The Ooma device is not "seeing" the Internet.

First connect from a computer's wired LAN port, using a network cable, to one of the Router LAN ports. If Wi-Fi is turned on in the computer, temporarily turn Wi-Fi off in the computer. Reboot the computer. Make sure that you can access Google by typing http://www.google.com in the computer browser window.

If you can access Google with your computer, disconnect ALL network cables from your router's LAN ports. Connect the Ooma device's Internet port, to the Router's LAN port, that was connected to the computer, using the same network cable that you used to connect to the computer. For this test make sure that the only Router port that is used is the port that was previously connected to the computer that could access Google. Remove power from the Modem, Router and Ooma device.
Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma device.

If that doesn't work, connect your setup Modem-Ooma-Router and test to see if it works that way. Also with a computer connected to one on your Router LAN ports, test and see if you can access Google at http://www.google.com .

Who is online

Users browsing this forum: No registered users and 12 guests