Need extra help installing your Ooma Hub or Telo system? Let us know.
#90567 by thunderbird
Sat Dec 10, 2011 1:45 pm
sschultz1982 wrote:Any hope of a software patch to allow additional characters in the password? Documentation I've read states that "The WPA preshared key should be a random sequence of either keyboard characters (upper and lowercase letters, numbers, and punctuation) at least 20 characters long or hexadecimal digits (numbers 0-9 and letters A-F) at least 24 hexadecimal digits long."

My password is 23 characters long. I need more password characters to utilize my wireless dongle!!!

Sschultz1982: Go through the Ooma Telo Wi-Fi setup procedure again, but this time when you get to the password, enter the entire password, even though you can only see 18 key strokes in the password block. The Ooma Telo will continue to accept the remaining password key strokes, even if you can't see them being entered. I entered and tested with up to 32 Characters successfully.
#97073 by rocksockdoc
Wed Jun 20, 2012 11:02 pm
thunderbird wrote:Next I set the Ooma Telo Wi-Fi password to 33 characters again and it connected fine.


My WPA2/PSK passphrase is 36 characters long and (after six hours of setup) it seems to work just fine.
#97340 by TTKentucky
Mon Jul 02, 2012 11:33 am
Am also having problems connecting through my wireless adapter. I just activated the Telo without any issue but when going through the steps to connect using the wireless adapter, it doesn't connect. Am using a DLINK-615 with a WEP key ... all the other wireless devices connected to the DLINK work fine - the key is a 5 character ASCII password. The OOMA wireless setup doesn't allow a 5-char ascii so I put in the 10-char hex version. I've tried deleting the wireless connection, rescanning, readding, rebooting, etc. multiple times. Never had an issue with any device connecting to the router and that includes PCs, phones, TV, PS3, etc. Why would Ooma wireless not work as seamlessly? Suggestions are welcome, but if they include taking off my wireless security password and using an unsecure network, that's not going to work for me. :(
#97342 by murphy
Mon Jul 02, 2012 11:45 am
WEP is no more secure than no password at all. You should be using WPA2.

The most significant bit of an ASCII character is supposed to be an even parity bit. Unfortunately it gets implemented as always zero, always one, odd parity, or even parity. Every manufacturer does whatever they please.

Enter the key into your router in hexadecimal. Use 26 digits for maximum security. Enter the exact same key into each of your devices also in hexadecimal. There is no ambiguity if both ends use a hexadecimal key.
#97351 by TTKentucky
Mon Jul 02, 2012 5:24 pm
Thanks for all the responses. I changed the DLINK wireless settings from WEP to WPA with a 13-character password and the Ooma network adapter connects fine now.

Who is online

Users browsing this forum: No registered users and 11 guests