Need extra help installing your Ooma Hub or Telo system? Let us know.
#7426 by BruceG
Wed Apr 15, 2009 8:18 am
I've received different answers to my inquiry about how to best setup ooma in my home network so I'll post the specifics here in an attempt to get things optimally setup. It is up and running, I'm just not sure it's setup the best way possible (for my specifics).

I have uVerse so my network access is via the integrated router/modem (2wire)

The 2wire has four ports; I am connecting as follows:

1 ooma hub (connected to the modem port on the hub)
2 Netgear powerline connection (providing wired ports to another room in the house)
3 Network Attached Storage
4 8 port switch to which all other other computers are connected.

In addition to the wired devices I have wireless devices. DHCP for all devices are provided by the 2wire in the 192.168.x.x. network.

Issues:

Obviously this setup does not comply with ooma's request to be at the head of the chain, but with the integrated 2wire I can't do that.

I'm using "384" QoS on the ooma hub. I don't know for sure that's best, but haven't found anything to confirm/deny it.

With this setup the ooma hub takes its default network address in the 172.x.x.x network and also provides DHCP on this network. I do not want ooma providing DHCP services, but I can't seem to disable it - blanking it out on the setup screen causes an error message and it goes back to its default.

The only way to access the hub (setup.ooma.com) is to take a computer off my standard network, plug it directly into the ooma hub via the home port. I don't do this often so it's not a major deal, but it's still a pain in the neck that I'd rather avoid.

Comments, suggestions, confirmations appreciated.

TIA,
Bruce
#7463 by niknak
Wed Apr 15, 2009 9:23 am
I have a similar setup - ooma hub connected to a switch behind the router

I had to make a few adjustments to get it all working

You must plug a pc or notebook into the home port of the ooma and go to http://setup/ooma.com

Then I changed the default 172.x.x.x network to a static address in my network configuration ( 192.168.1.30)

Disabled DHCP on the OOMA and made sure the DNS server addresses were entered (either use DNS servers from your ISP - get them from your router's setup info) or use addresses from opendns.com

I think that's all I needed to do, disconnected pc from the ooma, saved setup info on omma and rebooted the ooma, it came right up and blue in about 1 minute.

As far a QOS issues, I have FIOS and 20MB download, 5MB upload so bandwidth is not an issue for me. If necessary use a speedtest website
(http://www.speedtest.net) and see what your actual UP & Down speeds are.
Then adjust OOMA QOS to be about 80% of your UPLOAD SPEED, since this is where most of the "choke point" occurs in VOIP transmissons

hope this helps
#7481 by lohertz
Wed Apr 15, 2009 10:09 am
BruceG wrote:I'm using "384" QoS on the ooma hub. I don't know for sure that's best, but haven't found anything to confirm/deny it.

There is no need to use the ooma's QoS as that is being handled by your modem/router/gateway. Adjust the QoS settings in your 2wire. Unless you are using devices behind the ooma, it doesnt matter.

BruceG wrote:With this setup the ooma hub takes its default network address in the 172.x.x.x network and also provides DHCP on this network. I do not want ooma providing DHCP services, but I can't seem to disable it - blanking it out on the setup screen causes an error message and it goes back to its default.

This is for any devices behind the ooma, not in front so it doesn't matter unless something is plugged into the home port. the 172.xx is irrelevant, becasue Ooma is getting it's IP from the 2wire.
There should be a box that turns DHCP on or off.

BruceG wrote:The only way to access the hub (setup.ooma.com) is to take a computer off my standard network, plug it directly into the ooma hub via the home port. I don't do this often so it's not a major deal, but it's still a pain in the neck that I'd rather avoid.

There's no way around that, in order to get to the gui set up page setup.ooma.com, a computer has to be connected via the home port, but once your up and running, you should never have to do anything in there. With mine, I just plugged it behind my router and off I went, Left all the defaults b/c nothing is connected behind the ooma.
#7511 by BruceG
Wed Apr 15, 2009 11:17 am
Thanks for the replies (above). Is there a downside (voice quality) to changing the ooma hub (home port) onto the 192.168.x.x network so I can access and reach it without the need to change cables?

Thanks,
Bruce
#7516 by lohertz
Wed Apr 15, 2009 11:33 am
Your Ooma hub is going to have a 192 address. But on the ONLY way to access setup.ooma.com is to have a computer connected to the home port.

You cannot back feed the home port back into the router.

The home port is not designed to pull an ip from the DHCP so you can't access it by typing an ip address in your browser

You can change the 172 address to 192 but, that only applies to lan devices connected behind the ooma. As long as you use private IP address like 192.168 and 10.xx.xx.xx and 172.xx
#7517 by niknak
Wed Apr 15, 2009 11:33 am
BruceG wrote:Thanks for the replies (above). Is there a downside (voice quality) to changing the ooma hub (home port) onto the 192.168.x.x network so I can access and reach it without the need to change cables?

Thanks,
Bruce



I haven't notice any voice quality problems, but then again, I have FIOS at 20MB download and 5MB upload, so bandwith is not an issue for me

I still need to plug a notebook pc into the HOME port on the OOMA in order to access setup.ooma.com even though OOMA is configured on my 192.168.x.x network, but as others here have mentioned, there is no real need to do that once everything is up and working

Who is online

Users browsing this forum: No registered users and 12 guests