Wireless adapter

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Posts: 1
Joined: Fri Nov 18, 2011 12:16 pm

Wireless adapter

Post by calron61 » Fri Nov 18, 2011 12:39 pm

Let's just start by saying I didn't plan on dedicating the last 5 hours to trying to get this thing to work!
Bought the wireless adapter after already installing/using Telo. Instructions say #1, install wireless adapter. That went fine. Then it says #2, connect a computer to Telo using Home Network port. Tried that, knocked out my network! Says to go to http://setup.ooma.com, but after trying Explorer, Firefox and Chrome browsers, was unable to find that server! Got Live Support(?) and they told me to take down my firewalls, disable my wifi, and disable my anti-virus! I tried, but we all know what happens when wifi is disabled...I lost the connection. If I plug the Ethernet into the Home Network port, should it still be connected to my router? (Computer being used is hard-wired to cable broadband modem) Where is there a WORKING web site (PDF maybe?) that gives a working URL to set this thing up? Where is a Support person who truly understands how internet connections work? I can't call for help because MY PHONE WON'T WORK! Duh! :x

User avatar
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle

Re: Wireless adapter

Post by lbmofo » Fri Nov 18, 2011 12:46 pm

Welcome to Ooma.

http://setup.ooma.com (or is pointing to your Ooma device; no internet needed.

Take a look at this thread for some useful info: viewtopic.php?t=12539#p88037
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!


Posts: 64
Joined: Fri Oct 21, 2011 2:13 pm

Re: Wireless adapter

Post by rmeden » Fri Nov 18, 2011 6:59 pm

calron61 wrote:. Then it says #2, connect a computer to Telo using Home Network port. Tried that, knocked out my network!
I suspect you connected the Telo Home Network port to a router or hub on your home network, not a computer as instructed.

You had two DHCP servers on the same network... not good... as you found out.


Post Reply