Need extra help installing your Ooma Hub or Telo system? Let us know.
#87945 by GAdams
Tue Oct 04, 2011 5:54 pm
I moved from the old base/scout system to Telo system today and I'm having a problem setting the system up the way I want it (of course the Ooma sales person said it would be "no problem" when I placed my order). I have the Telo base, 4 handsets and 3 phone numbers (1 personal, 2 business). My ideal configuration is to have 1 business line assigned to the base with a regular phone plugged in... 1 handset assigned to my 2nd business number... and my personal number assigned to the remaining 3 handsets (one for each floor of our home).

Currently one of the handsets seems to be automatically tied (shared) to the base phone number and I can't figure out how to assign it to another number. Any help out there for setting up this type of configuration?

... as an aside I really have to say that the base/scout system seemed a lot more flexible and wish I could have found another scout to add to my system.
#87950 by GAdams
Tue Oct 04, 2011 7:16 pm
OK... I figured out part of it and now have Business 1 assigned to the base... Business 2 assigned to Handset 1 (personal device)... and Personal 1 assigned to Handset 2 (personal device). So that leaves me with Handsets 3 and 4 that I would like to share with Handset 2... any ideas?

Thanks in advance for any assistance you may provide.
#87951 by GAdams
Tue Oct 04, 2011 7:27 pm
Sorry all! I think I have this figured out... once I make a call into support in the morning I think I can get this problem solved.

Who is online

Users browsing this forum: No registered users and 26 guests