Need extra help installing your Ooma Hub or Telo system? Let us know.
#80709 by njarif
Wed May 04, 2011 5:49 pm
Just purchased new Ooma Telo from Amazon and got it Apr 27 2011. I noticed that it came with "Phone" jack only and no "wall" jack as depicted in the documentation. Did I get an older model? Should I return it since I will not be able to use landline integration as a backup?

Thanks
#80720 by nn5i
Wed May 04, 2011 6:43 pm
Looks like a manufacturing defect. Who knows, maybe there's a whole production run like that, and you got the first one? Wouldn't that be fun.
#80721 by njarif
Wed May 04, 2011 6:48 pm
On the bottom of the Telo, there is a label with P/N: 110-0106-100 and next to the Activation code there is label "Revision A". Can any one with a Telo that has a wall jack tell me the P/N and Revison code on their unit?

Thanks
#80722 by Ely
Wed May 04, 2011 7:04 pm
wow, that's odd, maybe a new line of Telos being sold with lesser capabilities? but in that case they should probably be cheaper I would assume, then again it's perhaps a manufacturing defect.
#80724 by dawgfan
Wed May 04, 2011 7:51 pm
Got mine from Amazon today and no wall jack also. Didn't know it was missing until I saw this post and went back and looked. Paid 199.99 with Prime. I might have to send it back. Instructions that came with it show a wall jack.
#80726 by lbmofo
Wed May 04, 2011 8:09 pm
Hopefully, it isn't an arbitrary design change made by the factory. :)

Usually, the cut-out, where the phone port is, is 2wice as wide so maybe they said "oh, just put 1 RJ11 jack there!" :P
#80728 by southsound
Wed May 04, 2011 9:51 pm
Maybe they finally decided to do away with the dreaded "landline integration" and since the WALL jack has no other purpose, I think leaving it off is great! If you have a landline plugged into the Telo and are using landline integration, it will use the landline in the event of network outage - but not power failure. I have never had anything plugged into mine. And I can assure you that it is not an early model - even the first production models had the WALL jack. What you have received is probably a newer version - not a defect at all. I would assume that there are some hardware improvements in the new box so don't be too quick to send it back.

Who is online

Users browsing this forum: No registered users and 12 guests