Cordless phones don't work

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
tvcooper2001
Posts: 3
Joined: Fri Apr 22, 2011 7:43 am

Cordless phones don't work

Post by tvcooper2001 » Fri Apr 22, 2011 7:51 am

I recently bought and installed ooma. Pluged the base station of my GE cordless phone system into the phone port on ooma. the phone on the base station works fine. Problem is that I have 2 other extention handsets that just go on chargers in other rooms and neither one works (no dial tone, etc). Do I need to purchase a certain kind of cordless phone system or did I miss a setup step?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Cordless phones don't work

Post by lbmofo » Fri Apr 22, 2011 8:16 am

This tells me you are getting dialtone from Ooma, can make and receive calls but your 2 handsets don't work....this is a problem with your cordless phone system. You try powering off the phone base, waiting a minute, and then turn it back on?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

tvcooper2001
Posts: 3
Joined: Fri Apr 22, 2011 7:43 am

Re: Cordless phones don't work

Post by tvcooper2001 » Fri Apr 22, 2011 8:23 am

You are correct! I get a dialtone on the basestation phone that is wired to ooma. I have powered off the phone system (rebooted) and still no dial tone on the 2 wireless handsets.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cordless phones don't work

Post by thunderbird » Fri Apr 22, 2011 8:27 am

Take each cordless phone handset and register it by placing each phone in the base station. Than each phone should work.

tvcooper2001
Posts: 3
Joined: Fri Apr 22, 2011 7:43 am

Re: Cordless phones don't work

Post by tvcooper2001 » Fri Apr 22, 2011 8:31 am

Thank you - never though of that! I will try that and report back!

Post Reply