Need extra help installing your Ooma Hub or Telo system? Let us know.
#77816 by Glacier
Wed Mar 23, 2011 8:17 am
This morning I was on the internet and got kicked off. Reset everything and did not work so I called Comcast and they said I may need a new router but I'm not so sure.

I played around with it and now can get on the internet but again but only on the main computer and can no longer print. Wireless computers do not work. Ooma does.

In order to get on the internet I had to plug the blue cable directly to the router which in the past has not plugged into anything as the computer is directly connected to the internet. If I unplug it no internet.

My Ooma is only connected through the router with the black cable to the internet plug.

Modem is connected to the router through the internet plug. Lights are blinking on both modem and router.

What am I doing wrong?

Hope this makes sense and thanks as always for your help.
#77818 by murphy
Wed Mar 23, 2011 8:27 am
Turn everything off.
Connect the modem LAN jack to the routers WAN jack.
Connect a Router LAN jack to the Ooma Internet jack.
Connect a router LAN jack to your computer.
Be sure all of the cables are 8 wire cables. Phone cables will not work.
Turn on the modem and wait until it syncs with your ISP.
Turn on the router and wait until it completes start up.
Turn on Ooma and wait until it completes start up.
Turn on your computer.

You appear to have been caught by the fact that a cable modem must be turned off every time you change what is connected to it. (If it's a voice modem (eMTA) it has a reset switch (hole) on the back because it has an internal battery).
#77823 by Glacier
Wed Mar 23, 2011 8:55 am
On my first post I stated wireless did not work... but actually it did - just took while for that computer to boot up.

I did reset everything as you stated but still cannot print. If you see one of my earlier posts, I had this problem before. I do not have anything on the Ooma connected to the home network cable. However, previously the cable that is connected from the wired computer was not plugged into the modem and was just left unplugged. Now if I unplug it I do not get internet at all.
#77827 by thunderbird
Wed Mar 23, 2011 9:18 am
Glacier:
Just some more ideas:

I had a simular problem a while back. My fix was to downgrade the router's firmware, (install the previous version), than upgrade back to the current version of fireware. After I did that everything worked fine.

Also you might try turning off your router's Wi-Fi, than back on again.
#77829 by Glacier
Wed Mar 23, 2011 9:25 am
Hmmm, not sure if I'm capable of that - might be easier to buy a new router.... this router is pretty old. I'm just wondering if it is the way I have it configured differently than I originally did and goofed it up when I was talking to Comcast. I may just have to call Ooma but I will have to wait until tonight as I don't have enough minutes on my cell phone. I've never had problems until I got Ooma though.

Also, I don't know if this is relevant.... the dial tone skips once and the save envelope stays red all the time even though I have listened to my saved messages. It does go away if I reboot.
#77831 by thunderbird
Wed Mar 23, 2011 9:38 am
Probably making adjustments (turning off/on WiFi/installing firmware etc.) to your router may not be that hard. Post the name and model number of your router and I will try to look up the instructions for you.

Or someone else could post the instructions.

I'm going to be out for a few hours so it would be later for me.
#77832 by murphy
Wed Mar 23, 2011 9:43 am
Glacier wrote:Also, I don't know if this is relevant.... the dial tone skips once and the save envelope stays red all the time even though I have listened to my saved messages. It does go away if I reboot.

You have privacy mode turned on. All incoming calls go to voice mail.
Push and hold the "Envelope" key until it is no longer red.
#77833 by thunderbird
Wed Mar 23, 2011 9:52 am
To be able to print, you have to disconnect your computer from the Ooma device's Home port. Than restart your computer to reload you Wi-Fi.
#77834 by Glacier
Wed Mar 23, 2011 10:00 am
I don't have it hooked up to the home port... just the internet port.

I have a Linksys Wireless G WRT54G


Thanks for explaining privacy mode! That explains that part...I must of hit it by accident.
#77844 by thunderbird
Wed Mar 23, 2011 1:55 pm
Glacier:
I am posting this information assuming that your router's Wi-Fi (Wireless) is still not working:
This is the first thing to try.

Inforamtion from:
http://technicallyeasy.net/2010/01/link ... -internet/

Quote From Internet:
Linksys WRT54G Wireless-G Router Not Connecting to Internet

Recently, my Linksys WRT54G wireless router could not connect to the Internet. The odd thing about this was that just the day before I didn’t have any problems. I have two computers and a Wii connected to the router. Once computer is a desktop that is hard-wired into the WRT54G with a network cable. I was able to connect to the Internet with the desktop without any problems.

The second computer is a laptop, and like the Wii, it is connected to the router through the wireless connection. Neither system was able to connect, which indicated there was a problem with the wireless signal. After some testing I managed to find a solution.

Couldn’t Connect Wirelessly

As mentioned above, the hard-wired desktop was able to connect to the Internet through my Linksys WRT54G wireless router, but the other two systems couldn’t connect. Since the wireless connection didn’t work, I used my desktop to examine the wireless settings in the router.

I checked to make sure my router wasn’t hacked, and I breathed a sigh of relief when I noticed everything was still set properly and the router was secured. Next I checked all the settings, and everything was as it should be.

Then I thought about the fact that there are many wireless networks in my neighbourhood. In fact, at this moment I count at least five wireless networks, and I have great signal strength to some of them.

Thinking about this, I decided to change the wireless channel from 6 to 11. After changing the changing, the laptop and Wii were instantly able to connect to the Internet. It looks like my wireless network had a contention with the previous channel, which isn’t surprising considering that channel 6 is a default, so chances are many of the other wireless networks were using that channel.

Changing the Wireless Channel on the WRT54G
If you are having problems connecting to the Internet with your WRT54G Wireless-G router, then you can try changing the channel to see if that fixes your problem. To change the channel, use the following steps:

1.Log into your router’s administrative pages.
1. Open your Web browser and enter the IP address of your router. By default, the address is “192.168.1.1″. (Usually http://192.168.1.1)
2. Enter your user ID And password when prompted. Hopefully this has been changed, but if it hasn’t, the default is no ID and “admin” as the password.
3.At the top, click the “Wireless” menu item.
4.In the “Basic Wireless Settings” page, select a different channel beside “Wireless Channel”.
5.Click the “Save Settings” button at the bottom to save your changes.

If that doesn't work, do a Factory Reset per:
http://technicallyeasy.net/2008/01/how- ... -wireless/

If you do a router factory reset you will have to setup your Wireless Security again per:

http://technicallyeasy.net/2007/09/secu ... ss-router/

If your Wi-Fi (Wireless starts working agian, you will have to up plug the network cable connected from the router to the computer, than restart your computer.

Who is online

Users browsing this forum: No registered users and 8 guests