Need extra help installing your Ooma Hub or Telo system? Let us know.
#75623 by eman31
Sun Feb 20, 2011 12:50 pm
I've had my Telo for for about five months running with no problems. Last night I was receiving a call and I heard the Telo announce that the call could not be received at this time then the phone rang but the line was dead. The caller did call back and it got through and I we finished the conversation but a few minutes later I lost my internet connection.

I thought it might be a comcast problem so I tried cycling my modem but nothing happened. It was late so I decided to go to bed and see how it was this morning. When I got up I still had no connection to the internet so I called comcast and they said everything looked fine on their end. I connected the modem directly to my computer and was able to make a connection. I then tried powering down my telo and router and cycled them in order but still had nothing. My current connection is modem -> telo -> router -> PC. I played around with the setup and found that taking the telo out of the string gets my computer back on the internet so I was able to access these forums for some trouble shooting ideas.

It looks like the telo is not booting properly because when I restore the power I am only getting the 1 and 2 buttons that are blue, nothing else is cycling when I power up. I tried unplugging and letting it sit for a couple of hours but get the same thing. I also tried just plugging the telo directly to the PC but get nothing there.

One thing I did notice is when the telo is connected directly to to the modem, is that the green and orange lights turn off occasionally. After turning off, the green light will be constant and the orange light will flicker like it is seeing activity then they will both shut off again.

Any help with suggestions of other things I should check or try would be greatly appreciated.
#75628 by eman31
Sun Feb 20, 2011 1:34 pm
thunderbird wrote:Can you access "Ooma Setup" by connecting a network cable from the Ooma's "Home" port to a computer's wired LAN network port?


I just tried and I can't connect to the setup page.
#75629 by thunderbird
Sun Feb 20, 2011 2:04 pm
eman31:

There has been a few Ooma Telos that have behaved in the same manor as your Ooma Telo. I wonder if the latest firmware update has anything to do with it?

Contact:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Maybe Ooma Support can see something from their end.

If your Ooma Telo is less than one year old, they should give another one, if they can't wake up your Ooma Telo.
#75637 by eman31
Sun Feb 20, 2011 5:00 pm
Thanks for the contact info. I sent an email and will see what they have to say. I'd call but my phone isn't working :shock:
#75639 by EA PA
Sun Feb 20, 2011 5:18 pm
I experienced the same thing today - I was fiddling around so I thought I might have done something. I finally went to the OOMA play book and powered everything down and started with modem till up, then OOMA, then router, then switch and it came right back and I have not had an issue since. My symptoms were similar - nothing going through OOMA - I could move cable around OOMA and internet came up fine - back to OOMA and blocked - booting in sequence did the trick for me

Good luck
#80705 by PsYLenT-G
Wed May 04, 2011 5:02 pm
My Telo did the same thing... to make matters worse, I called support and they indicated my warranty expired (get this) 2.. TWO.... 2 days prior to my call so they could not help me. I was a bit miffed, needless to say, and after ranting about how odd it was, the phone rep actually admitted that this seems to be a rapidly growing problem and that he knows of several customers that have experienced this recently. He gave me the number for sales and explained that I'd have to call tomorrow since they had closed 10 minutes prior. Talk about a run of awesome luck, right?

We'll see how far I get with the sales folks tomorrow. I'm a Network Engineer with 15+ yrs experience and have rolled out many VOIP services over the past few years and about the only thing I can figure out (I asked if there was any way I could get console access to see if the Telo was even getting to the bootstrap but no luck. I broke out ye olde packet sniffer and filtered for the Telo MAC and low and behold, I saw the Teleo requesting DHCP and then would reset.... over and over and over again. Does anyone know if these units get updated remotely from Ooma? This looks remarkably like corrupt flash and could have very well been caused by bad/wrong code, interrupted flash process, or something along those lines.

I've been doing the Google thing and have come up with several folks that appear to have the same issue. I don't have the best luck in the world, but being a long-standing customer and the mantra their phone reps chant regarding the importance of customer service, I'm not feeling the love. We'll see if anyone steps up to get this resolved, or even admits to a potential large-scale issue, if that is indeed what this turns out to be.
#80716 by nn5i
Wed May 04, 2011 6:31 pm
PsYLenT-G wrote:Does anyone know if these units get updated remotely from Ooma?

Yes, they do; and an update was rolled out recently, one that has some nice new features and breaks some older features so that they no longer work. Job security at its best.
#81390 by pap
Sat May 14, 2011 8:10 am
I'm experiencing the same issue and it looks like many of you people have. I just spoke to OOMA (with a manager by the name of Mike) and they pretty much said what was stated here ... your are SOL, your warranty expired. OOMA does not assume any responsibility for any firmware upgrades that may cause your unit to go defective. If you ask me this is a raket... every year or so (after your warranty expires) OOMA sends an firmware upgrade that makes your unit defective so that you can spend another $200 to replace it ... what savings is this?

Who is online

Users browsing this forum: No registered users and 14 guests