All calls go to Voicemail

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
bobkrish
Posts: 2
Joined: Thu Feb 03, 2011 2:52 pm

All calls go to Voicemail

Post by bobkrish » Thu Feb 03, 2011 3:10 pm

I'm just getting setup, trying to use my existing phone number which is tied to TimeWarner VOIP. I've got the Ooma Telo setup between the TimeWarner modem/VOIP unit and my router, and the internet speed is great. When I plug my phone into the Ooma phone port and connect the Wall port to my TW VOIP, I can make outgoing calls ok, but all incoming calls are sent to voicemail, without ringing the phone. Even the phone log doesn't show them as incoming calls. I've got my privacy settings OFF, and voicemail set to ring after 5 rings/30 sec.

After trying that, I setup a second number on Ooma (since we get a free trial of the Premium service) and when I called the second number - it went directly to voicemail, and when calling the main number (shared with the TM VOIP) the Ooma would not answer it.

Has anyone been able to use share their phone number setup on a VOIP system with Ooma Telo? Sharing makes sense while waiting for the porting to take place in lieu of using a new temp number, but I can't seem to get it to work.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: All calls go to Voicemail

Post by lbmofo » Thu Feb 03, 2011 3:22 pm

Is your envelope button lit? That's do not disturb turned on. Press and hold to make it go off.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

bobkrish
Posts: 2
Joined: Thu Feb 03, 2011 2:52 pm

Re: All calls go to Voicemail

Post by bobkrish » Thu Feb 03, 2011 3:57 pm

My "envelope" was red and when I switched it, the system answered the second number. I still have a problem with the main number not being answered or going to voicemail. We switched number so the alt number is now my main Ooma number, and the system will answer it, but not the main number on the existing system.

I've plugged the phone into the old system and this fixes the main number, but leaves the second number to go to voicemail. So i set preferences to forward it to my main number. That works.
Last edited by bobkrish on Thu Feb 03, 2011 8:32 pm, edited 2 times in total.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: All calls go to Voicemail

Post by lbmofo » Thu Feb 03, 2011 4:09 pm

Try pressing and hold for 2 seconds until orange and then press and hold until blue then wait 5 minutes to try calling own number again.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply