Need extra help installing your Ooma Hub or Telo system? Let us know.
#74030 by dlpa968
Sun Jan 30, 2011 10:22 pm
Ok so for a few days I've been having issues with my internet. Tried connecting something to my router with the WPS option and i beleive this changed the settings for the internet although my ooma was before the router. I reset to factory settings on my router and all was good. 3 days later same problem and i noticed both times the ooma worked perfectly fine while i had no internet.
I did the reset again and tried doing a hard reset on the ooma. Then i reconnected it and now it would flash all top blue lights and 1 and 2 plus the trash can and envelop solids. I tried every type of reset. Modem, ooma, router, tried using the home port and all it said was that it was disconnected. I connected a laptop directly to my modem to see if it was the internet but it was working fine.

Found some posts saying it may be an update. I waited 45min and nothing... so i put the ooma behind the router, reset router and modem and used the dynamic and built in mac address on the ooma. Nothing same problem... so then i took out the dynamic option and set it to auto and the mac address as well.


To my amazement, now i connected it and only the top 2 left lights are blinking (as opposed to all 3), and 1 and 2 plus trash can and envelope continue to be solid. I am waiting for 45min to see if its an update... but doesn't seem likely

Please any one help me.... im getting frustrated here :cry:
#74033 by thunderbird
Mon Jan 31, 2011 12:46 am
Since you seemed to have tried everything, and since you can plug your computer into the the Ooma device's home port and access the Internet, it sounds like the "Ooma Core" (VPN tunnel) may not be connecting. Usually the fix for that malfunction is to call Ooma Support. Ooma Support can check and usually correct from their end. And if your Ooma device is defective and still in warrenty, they would have to send out a replacement.

See Also: http://ooma.custhelp.com/app/answers/de ... /related/1

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#74112 by dlpa968
Mon Jan 31, 2011 4:30 pm
Thanks a bunch but i got it working finally! :D I'll explain what i did in case anyone experiences the same issue.

I read another post suggesting disconnecting everything with ooma behind router but connecting it only to the internet port and nothing to its home port. I rebooted everything in the order of modem>>router>>ooma with 2 mins in between each to fully start.

New problem surfaced and it was the router not getting internet from the modem(it was working fine before that with router directly to modem). I did not know but apparently the mac address of the router was not changing to the modem mac address. I rebooted the router through the software a couple times and nothing. I also Reset the router to factory defaults and nothing, then i repeated the modem booting like 3 times with the router process and nothing. So then i finally went to the mac address option for the router and chose 'clone mac address'. I did this the router showed a new mac address and the internet connected fine. Then i booted ooma.

It went through the cycling lights on the bottom row. Then it showed the top 2 lights blue blinkin and 1 and 2 blinking but trash can and envelop not on at all. Took about 5 mins and then ooma worked fine. Dial tone fine and receiving calls fine.

Who is online

Users browsing this forum: No registered users and 13 guests