Need extra help installing your Ooma Hub or Telo system? Let us know.
#73709 by bhogsett
Wed Jan 26, 2011 3:09 pm
I got my Ooma a few hours ago. Setup was easy--in part because of the prior messages here.

I have:

Time Warner Cable Modem->Apple Time Capsule->Telo

Everything seems to be working well. I can place and receive calls.

I would like to look at the html setup on the Telo and cannot figure out how to get to it.

I assigned a fixed ip address of 10.0.1.99 to my Telo uisng the Apple Airport Utility.

I have tried setup.10.0.1.99 (server not found error) and just 10.0.1.99 (Connecting meessge never ends and no connection).

Any suggestions?

Bill
Cleveland, OH
#73710 by thunderbird
Wed Jan 26, 2011 3:13 pm
Try This:
a. Access your Ooma device “home port” by plugging in a patch (network) cable from the Ooma device home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs. (In your case, if the computer is connected to the router, and the router is connected to the Ooma device Home port, skip to step b.)
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.

Some times you have to go into Ooma Setup, click on network at the left hand side under Navigation. Than go to Navigation Connection: Select the down arrow and select the proper connection type. (It's probably PPPoE or Dynamic (DHCP))
#73762 by highq
Thu Jan 27, 2011 10:25 am
The Telo's http pages are accessible at 172.27.35.1, but you can't (normally) get to that address from a 10.x.y.z address. (Those addresses are part of address ranges that the Internet has reserved for internal networks, and they are known as unroutable addresses -- not reachable outside their own subnet range. Similarly, 192.168.x.y addresses are also reserved for local, private use.)

Once you access the Telo's web page in the manner outlined by thunderbird, set up port forwarding of port 80 to 172.27.35.1. Then disconnect from the home port and go back to normal operations. When you next point a browser to 10.0.1.99, its request for a connection, which seeks a reponse on port 80, will be redirected to port 80 at address 172.27.35.1.
#73781 by bhogsett
Thu Jan 27, 2011 1:25 pm
Thanks for the explanation.

I am still a little confused--maybe more than a little. 8-)

Do I need the patch cable to make the changes you are suggesting so that I can access the Telo web page the first time?

The second confusion is on whether or not I need to assign a fixed ip address the Telo. I have told the Apple Time Capsule to reserve an ip address and give it to the device with the MAC on the Telo. When I look at the Time Capsule log of DHCP clients I do not find the address I selected or a device with the Telo's MAC. But there is a device with a MAC that is the same as the Telo's except for the last digit. I have double (maybe triple) checked to make sure I have the right MAC. I tried the MAC shown in the Time Capsule as the Telo MAC and it did not work--no device assigned a dhcp using that MAC.

The Telo is working so obviously it is being found by calls.

So do I need to assign a fixed ip address?

Thanks.

Bill
#73788 by murphy
Thu Jan 27, 2011 1:54 pm
Yes you need a patch cable. Any cat5 cable will do.
The MAC address of the Telo's WAN (Internet) port is one higher than the MAC address on the bottom of the Telo. Fix the entry in the router and it will work. The one on the bottom is for the LAN port.
#73792 by thunderbird
Thu Jan 27, 2011 2:14 pm
How to Configure your Static IP Address:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Record the Ooma Telo’s Built in MAC address for later use in the Time Capsule.
f. Select the “Update button”.
g. Than go back to your Time Capsule and reserve an IP address for the Ooma’s Built in MAC Address that you reserved above.
h. Reboot all of your equipment, in the order as it comes from the Internet.
#73793 by highq
Thu Jan 27, 2011 2:16 pm
When you're connecting a computer to the Home port like thunderbird suggested, of course you do it with a patch cable. While you're doing it, no patch cable need be connected to the Telo's internet port, so you don't even neeed an extra cable, just one that you move around.

While you're so connected to the Telo, you can also give it a fixed IP address, instead of doing so in the router by trying to associate the proper MAC number. Is it necessary to have a fixed number? No, but I personally suscribe to the notion that equipment that occupies a fixed spot on a desk or shelf, like a desktop computer or a printer or a Telo, deserves a fixed address, while a dynamic address makes sense for portable electronics, i.e. my laptop or my Droid Incredible.

Before disconnecting, you should see a listing for the MAC numbers for the HOME port and the MODEM (internet) port. They should differ by "1", with the lower one printed on the label on the Telo's underside.
#73911 by StevenLJackson1
Fri Jan 28, 2011 8:56 pm
I've followed the recommended steps and still cannot access http://setup.ooma.com/. Can't access http://172.27.35.1/ , either. I thought I was having some success with seeing the frameset page with the header frame and left frame showing, but I realized that it was the cached version of the pages. The cgi-bin pages never would load for me.

I guess I may be confused about where to set up the port forwarding. I did it at http://setup.ooma.com/ on the advanced tab when connected directly to the Ooma Telo. I tried to do the same on my DLink DIR-655 router, but it complained that port forwarding would only work on the same subnet.

Can I just give the Telo a LAN IP address that is on my local subnet? I saw in the setup pages a place where I could change the 172.27l.35.1 IP address...

My ultimate goal is to be able to access the setup pages of my Telo when the Telo is on the LAN side of my router.

Thanks for any help you can provide!

Steve
#73921 by murphy
Sat Jan 29, 2011 3:04 am
In the Telo forward port 80 to 172.27.35.1
To access the setup pages from your LAN connect to the IP address that your router assigns to the Telo.
Do NOT set the Telo's IP address range to match your router. That will break the Telo's connectivity.
#73932 by StevenLJackson1
Sat Jan 29, 2011 7:10 am
Thanks murphy! I realized how it worked when I woke up this morning, and just verified the setup before coming back here to the forum. I was still trying to access http://setup.ooma.com/ and http://172.27.35.1/ last night--forgive me: I was up past my bedtime! :)

I may just put an entry in my hosts file so I can still use setup.ooma.com...

Steve

Who is online

Users browsing this forum: No registered users and 6 guests