New Telo, old handsets

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
roonie76
Posts: 6
Joined: Wed Dec 15, 2010 1:57 pm

New Telo, old handsets

Post by roonie76 » Tue Jan 25, 2011 11:46 am

I just purchased a new Telo and would like to link my two old handsets (less then a year old) but they just keep "Searching". These 2 handsets WERE synced with a different Telo as of yesterday. Is there some kind of reset that I need to do? Please advise ASAP. Thank you

ntoy

Re: New Telo, old handsets

Post by ntoy » Tue Jan 25, 2011 11:57 am

Hello,

Make sure all the telo handsets are powered & docked in their cradles.
Pickup the phone connected to the phone port on the telo
Dial *#*#191

roonie76
Posts: 6
Joined: Wed Dec 15, 2010 1:57 pm

Re: New Telo, old handsets

Post by roonie76 » Tue Jan 25, 2011 12:13 pm

Ok, I got a busy tone. Now what?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: New Telo, old handsets

Post by murphy » Tue Jan 25, 2011 12:32 pm

Has the "new" Telo had time to update to the latest firmware yet?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

roonie76
Posts: 6
Joined: Wed Dec 15, 2010 1:57 pm

Re: New Telo, old handsets

Post by roonie76 » Tue Jan 25, 2011 1:09 pm

Yes, its went thru that sequence and now has the blue Ooma symbol lit up.

ntoy

Re: New Telo, old handsets

Post by ntoy » Tue Jan 25, 2011 1:26 pm

Hello,

Sorry, wasn't thinking it through.

On each of your telo handsets, perform a Telo handset factory reset:

1.Hold down red button until handset goes off(about 3 sec)
2.Press the red power button & before the display lights up to the menu(should be white display), hold down the zero key & left soft key at the same time (left soft key is the button above the green phone key)
3. Handset will be in registration mode & can be re-registered to a new Telo

roonie76
Posts: 6
Joined: Wed Dec 15, 2010 1:57 pm

Re: New Telo, old handsets

Post by roonie76 » Tue Jan 25, 2011 2:14 pm

Worked like a charm! Thank you!

Post Reply