Need extra help installing your Ooma Hub or Telo system? Let us know.
#72671 by oomauser23
Mon Jan 10, 2011 1:39 pm
I'm staying in a hotel for the next 30 days and wanted to take my ooma. The hotel offers free wifi and hardwire access. In each case you have to open a web browser and hit the "connect" button to allow you on the net for that day. I know I could use the iphone app but that isn't what I'm wanting. When I plug the ooma into the Land port in the hotel the top 3 icons just flash. How do I get around this?
#72672 by ntoy
Mon Jan 10, 2011 1:52 pm
Hello,

I'm not seeing a log file today for your telo. The hotel connection may be slow? Perhaps you can leave Ooma plugged in & check later on to see if it goes online. The top three lights indicate it is waiting for a vpn connection.
#72675 by nmorrisii
Mon Jan 10, 2011 3:51 pm
I think the web browser login routine actually makes note of the mac address of the device, and that is what allows you to connect after the fact.

You might have to log in via your laptop, find out your mac address, and then set your ooma to the mac address of your laptop.

Google "hotel mac address" for some ideas.
#72682 by thunderbird
Mon Jan 10, 2011 5:21 pm
oomauser23:
If you can connect to your laptop to WiFI okay in the hotel, and can't connect your Ooma device any other way, you might give the following procedure a try. (It's a procedure that I tested some time ago)

Ooma Connected to a WiFi Network Through a Computer

Since I hadn’t actually connected an Ooma Telo to a WiFi network, I tested this morning using my home’s WiFi network and a computer. First since I use a static IP address in my Ooma Telo’s network settings, I went into the Ooma Setup than selected Network, than after Network Setup: I de-selected “Static IP Address” and selected “Automatic”. Than I selected “Update” at the bottom of the page. After configuring my Ooma Telo, I ran a network cable from my computer’s wired LAN adapter port, to the Ooma Telo Internet port. After right clicking on the My Network Places icon and selecting properties, I right clicked on the Wireless Connection icon and selected properties. I than selected the Advanced tab at the top of the Wireless Network Connection Properties window. Under “Internet Connection Sharing”, I placed a check mark in the box located in front of “Allow other network users to connect through this computer’s Internet connection” and selected Okay at the bottom of the window. I restarted my computer, after which I did a cold boot of the Ooma Telo. I tested the setup using my cell phone. Everything worked fine the first time. I have Microsoft Windows XP installed on the computer I used. Other Microsoft Windows operating systems setups are similar.
#72699 by oomauser23
Tue Jan 11, 2011 5:35 am
Thank you everyone. How I got this to work is. Connected the ""to Internet" to the hotel wall then ran a wire from my laptop LAN port to the "home network" port on the ooma. I brought up the web browser on the laptop clicked ok to login and the ooma came up. I have to do this every day but at least it works.

Who is online

Users browsing this forum: No registered users and 10 guests